Gmail Exchange Mail not sending

Discussion in 'iPhone Tips, Help and Troubleshooting' started by jyj, Jun 26, 2010.

  1. jyj macrumors member

    Joined:
    Sep 11, 2009
    #1
    I'm wondering if anyone else is having this problem? For some reason, suddenly my gmail account set up on exchange isn't able to send messages out (but still will receive them). I get a message stating "Cannot send Mail: an error occured while delivering this message". I've tried deleting the account and re-adding it.

    I don't seem to have this issue with another gmail account set up just as gmail.

    Has anyone else encountered this? Any idea why it's happening or how to fix it?
     
  2. jhkaplan macrumors regular

    Joined:
    Jan 29, 2008
    #2
    I have my gmail set up as IMAP and not exchange; but I'm having issues as well. I can't seem to send and get errors receiving as well. Very frustrating.
     
  3. jyj thread starter macrumors member

    Joined:
    Sep 11, 2009
    #3
    So I tried again removing and re-adding the account and it didn't work. I got frustrated and set the phone down for a long while and suddenly it started working again! Maybe it was something on googles end? I don't know but it works now.

    I hope you can get yours working soon!
     
  4. jhkaplan macrumors regular

    Joined:
    Jan 29, 2008
    #4
    Yup, it just started working for me yesterday. Both my Gmail IMAP and Exchange accounts are working now! I think this was something on Google's end...
     
  5. djgulia macrumors 6502

    Joined:
    Jun 19, 2010
    #5
    Anyone else still having this issue? I have 2 email addresses from personal domains set up as IMAP (I use Gmail hosting). One is working fine, but I can't send emails from the either. They are both set up exactly the same. For the one not working, I have tried deleting it several times and setting it back up as Gmail, Exchange and IMAP.
     
  6. whiskey macrumors member

    Joined:
    Aug 23, 2006
    #6
    I'm having issues, but a tad different. Both my ipad and iphone are not updating emails. I can send emails okay, just can't get emails. I currently have it set up in exchange, but I have tried IMAP as well with the same result.
     
  7. JROC453 macrumors regular

    Joined:
    Jun 22, 2010
    Location:
    South Florida
    #7
    I'm having the same issues. I don't know how to fix it. :confused: It was working great for months.
     

Share This Page