Gmail Exchange Problems...First Last

Discussion in 'iPhone Tips, Help and Troubleshooting' started by luv2hum, Oct 14, 2009.

  1. luv2hum macrumors regular

    Joined:
    Apr 2, 2009
    #1
    I have set up my email account from gmail to work with my iphone so that I can get my emails pushed from the gmail exchange server. This works well, except when I reply from that email address, the name in the reply field that people receive is "FIRST LAST" instead of my name. When I send from this account on my mac, my name appears fine, but when it is sent from my iphone, it comes as "FIRST LAST"

    Please help me out with this!
    Thanks
     
  2. Knolly macrumors 6502a

    Joined:
    Jul 22, 2007
    #2
    When you say "from your mac" do you mean from Mail.app or Gmail.com?

    If it's from Mail, go to GMail > Settings > Accounts and Import and see if the problem is the name there.
     
  3. luv2hum thread starter macrumors regular

    Joined:
    Apr 2, 2009
  4. luv2hum thread starter macrumors regular

    Joined:
    Apr 2, 2009
    #4
    there are no settings i can find either on gmail, or iphone that will set this up. apple said it is a problem with google. google has nothing written about it anywhere..looks like im back to either using gpush or fetch....:mad:
     
  5. luv2hum thread starter macrumors regular

    Joined:
    Apr 2, 2009
    #5
    are there any other ideas on how to get this working properly. it is really annoying having to deal with the name on the emails i sent from my iphone being sent from "first last" as opposed to my name....
     

Share This Page