gmail...googlemail....

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Mirai 11, Aug 3, 2007.

  1. Mirai 11 macrumors 6502

    Mirai 11

    Joined:
    Aug 3, 2005
    #1
    alreet
    i got my iphone yesterday morning, amazing piece of kit, and all i need to do now is sort out my e-mail, which is y im writin here:
    ive got an adress that ends in '@googlemail.com' but the iphone seems to only have '@gmail.com' so it wont work for me :p
    is there any way this can be changed?
    many thanks
     
  2. siurpeeman macrumors 603

    siurpeeman

    Joined:
    Dec 2, 2006
    Location:
    the OC
    #2
    try adding a new account. and rather than tapping gmail, tap "other" and enter in your info. good luck.
     
  3. Mirai 11 thread starter macrumors 6502

    Mirai 11

    Joined:
    Aug 3, 2005
    #3
    well ive done
    incoming server
    host name as 'pop.googlemail.com'
    me username then password

    outgoing server
    smtp.gmail.com
    me user name then password

    but it says it wont connect, argh!
    wot am i doing wrong?
    cheers
     
  4. Mirai 11 thread starter macrumors 6502

    Mirai 11

    Joined:
    Aug 3, 2005
    #4
    doesnt matter, just forgot to enable POP in my mail settings, all works beautifully now :d
    cheers
     
  5. Luke J macrumors newbie

    Luke J

    Joined:
    Aug 4, 2007
  6. drater macrumors 6502a

    drater

    Joined:
    Oct 6, 2005
    Location:
    Boston, MA
    #6
    Go to settings in the top right corner

    Then go to forwarding and pop

    Turn it on, in the POP section, choose: Enable POP only for mail that arrives from now on


    or you will get a billion +++ emails
     

Share This Page