GMail Imap Cannot Send Mail?? IMAP Down?

Discussion in 'iPhone' started by sixth, Nov 30, 2007.

  1. sixth macrumors 6502

    Aug 16, 2006
    Hey guys...jw if anyone is having any problems with GMail Imap today, I was able to send fine last night, but since this after I can not send anything...jw if I am the only one...thanks!
  2. JohnMC macrumors 6502

    May 5, 2006
    Duluth, MN
    I have been having the same problem on my hacked iPod Touch. Although I have been having no problems with Mail on my Mac. :eek:

  3. coolg35748 macrumors newbie

    Aug 15, 2007
    United States
    Sixth, is yours hacked? Apple might be sending out something that messes up hacked hardware..
  4. Eric Lewis macrumors 68020

    Eric Lewis

    Feb 4, 2007
    CANADA? eh?
    mine wont connect to outgoing sever!
  5. sixth thread starter macrumors 6502

    Aug 16, 2006
    i am having the same issue....i have been on some other forums with nothing to do with the iphone and people are reporting the same thing (howard forums and nokia forums).....

    btw i dont have a hacked iphone...and its a brand new 8gb actually...

    thanks for the replies!!!
  6. sixth thread starter macrumors 6502

    Aug 16, 2006
    Is this still down for people...still not working for me...
  7. Phil A. Moderator

    Phil A.

    Staff Member

    Apr 2, 2006
    Shropshire, UK
    Without wanting to be picky, IMAP isn't used for sending mail - outgoing mail goes through SMTP.
    That aside, it works fine here on my Google Apps account (which uses the same servers)
  8. MadDog31 macrumors 6502a

    May 20, 2007
    Not working for me either...well, on my computer it's not, haven't tried sending anything from my iPhone yet.

    [UPDATE] OK it tested fine from my iPhone and everything received fine on the computer and iPhone, so now it's a thing of sending from my computer. Well damn Sam. And my account settings are correct...
  9. ANTMUZ macrumors member

    Dec 21, 2005
    Have you checked the email address you're sending too? Google's servers will not accept any illegal formatting. For example, for a few days I was trying to send a message but the imap servers kept on rejecting it. After closer inspection I realised that I had typed ",com" instead of ".com".

    Maybe that will help you?
  10. MadDog31 macrumors 6502a

    May 20, 2007
    Well, it seems as though I got it to work on my laptop now that I have checked that the server requires authentication...will check on my desktop in a little bit to see if it works from there.

    Hopefully this fixes my issue, and hopefully the OP is in the same situation.

    [UPDATE] I checked the same setting on my desktop and it sends now, so that seems to have been my issue. Make sure that if you're using Outlook in the "Outgoing Server" tab in the account properties that it's checked that authentication is required.

  11. mrtune macrumors 6502a

    Jun 23, 2007
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/3B48b Safari/419.3)

    I use gmail on my iPhone and haven't had any problems with it. If it's never worked for you, I'd say it's a bad configuration. Doublecheck all your settings.
  12. GoCubsGo macrumors Nehalem


    Feb 19, 2005
    Mine used to work, as of this morning it no longer works. I'm using gmail imap as well. I get but cannot sent.
  13. SpaceMagic macrumors 68000


    Oct 26, 2003
    Cardiff, Wales
    It didn't work for me either! I had to delete the whole account (IMAP and SMTP settings) and re enter them from scratch.
  14. GoCubsGo macrumors Nehalem


    Feb 19, 2005
    Oh I'll try that when I get home. Thanks for the tip---though we shouldn't have to do this at all!!!
  15. GoCubsGo macrumors Nehalem


    Feb 19, 2005
    Deleting the account and re-adding it worked. It was also experienced by another user. I am on 1.1.1 he's on 1.1.2 so don't know if it was AT&T or gmail but it seems to be ok.

Share This Page