gmail imap in the new mail

Discussion in 'Mac Apps and Mac App Store' started by excalibur313, Nov 5, 2007.

  1. excalibur313 macrumors 6502a

    excalibur313

    Joined:
    Jun 7, 2003
    Location:
    Cambridge, MA
    #1
    I have gmail and I really dislike in leopard mail when I use imap how it will send copies of what I am writing every few seconds. I took maybe 5 minutes to write this one email, for example, and it shows up as having sent 30 messages to the person, when it is possible that I didnt send it to her at all if I discarded it. I just find it extremely confusing and I am not sure if there is a way to fix it.
    Thanks,
    Stephen

    PS- Wow! Thank you so much, that site is amazing.
     
  2. siren77 macrumors member

    Joined:
    Oct 11, 2007
    #2
    Turn off auto-save drafts? I don't use Mail personally, but I would think another solution would be to point the drafts folder to the gmail/drafts folder.
     
  3. rogersmj macrumors 68020

    rogersmj

    Joined:
    Sep 10, 2006
    Location:
    Indianapolis, IN
    #3
    You need to properly identify for Mail which GMail IMAP folder is for drafts, which is for spam, etc. Follow the applicable instructions here:

    http://5thirtyone.com/archives/862

    I've lost track of how many times I've posted that link now :) I followed those steps and all my GMail stuff winds up in the right folders.
     
  4. jawiggins10 macrumors newbie

    Joined:
    Nov 6, 2007
    #4
    I cant get my imap setup to send at all. It recieves fine. I have checked the settings on the gmail website and dont see a problem. Can someone tell me whats up and/or the magic secret? Its really irritating bc it works on my iphone just fine.
     

Share This Page