Gmail IMAP issue? iPhone 5?

Mike84

macrumors 6502a
Original poster
Jun 23, 2010
814
131
Hey everyone. I posted this issue in the iOS 5 forum realizing that I should have posted here instead.

I recently got the new iphone 5 and today I noticed something that hasn't happened in a long time. My e-mails are not sending in gmail. I am using apple's mail app for my gmail account and setting it up through gmail and not exchange (I have tried exchange and am running into the same issue).

I can receive e-mails but not send. The interesting thing is that it doesn't even go to the outbox and sit there informing me it didn't go out. It actually just disappears and the receiver never gets it. I was responding all day long to e-mails not knowing they were not even going out.

I have tried going to m.google.com/sync and checked off all the options under the device, which didn't help at all.

It seems to be a google issue but I am not certain. Any help would be greatly appreciated.

Edit: I have also searched the forum and not found an answer that helps.
 

nippyjun

macrumors 65816
Jul 26, 2007
1,440
115
Did you try setting it up as "other" instead of choosing Gmail in the mail app.
 

Mike84

macrumors 6502a
Original poster
Jun 23, 2010
814
131
Did you try setting it up as "other" instead of choosing Gmail in the mail app.
I did and that didn't work either.

The thing is, now I am seeing that at times it goes through and at times it doesn't. It is as if there is a server issue with gmail? It has become temperamental.

Should I be configuring the smtp in a particular way?
 

Mike84

macrumors 6502a
Original poster
Jun 23, 2010
814
131
Yes, I have. That actually seems to agitate the system and block it off from sending anything.
 

Mike84

macrumors 6502a
Original poster
Jun 23, 2010
814
131
Sometimes, but it has more of a reset effect, temporarily, than anything else.

It is working now(last two e-mails), but I am not sure what causes it to stop working from time to time. No settings have been changed.

my server port is set to 465 using SSL and Hose Name is smtp.gmail.com