Gmail Imap - Mail.app - Snow Leopard problems

Discussion in 'Mac Apps and Mac App Store' started by fourcolourblack, Nov 9, 2009.

  1. fourcolourblack macrumors member

    Joined:
    Jun 22, 2008
    Location:
    Edinburgh, Scotland
    #1
    Ok so I've been using Gmail Imap through mail.app for for ages. Recently had a bit of a host change at work and had to remove my gmail account from mail.app while I was sorting out my work email.

    No problem, just though i'd set it up again afterwards.

    Is there any reason why I'm getting the spinning or whiring symbol next to my Gmail inbox? I've never had this problem, its constant moving is really pissing me off infact. So much I'm tempted to remove gmail from mail.app but I love having it there.

    Any ideas?
     
  2. fourcolourblack thread starter macrumors member

    Joined:
    Jun 22, 2008
    Location:
    Edinburgh, Scotland
    #2
    Sorry I should have mentioned it works perfect. And I have it setup exactly the same at home both on Snow Leopard. Except there I don't have the constantly grinding wheel.

    Usually this is for people not receiving their mail, but mine is coming in fine I just don't want to see the damn wheel.

    Tried adding an old hotmail account and had exactly the same thing.
     
  3. Sasuke-chan macrumors member

    Joined:
    Feb 4, 2009
    #3
    I dun understand why my imail doesn't download my emails off gmail, but was able to send email out =.= Sighh.. I have no idea what went wrong
     

Share This Page