Gmail IMAP outgoing server settings for Leopard

Discussion in 'Mac Apps and Mac App Store' started by iansilv, Nov 18, 2007.

  1. iansilv macrumors 6502a

    Joined:
    Jun 2, 2007
    #1
    I am having a real problem getttign this to work- I have two gmail accounts, both are set to imap, and I cannot get them to work through leopard- I keep getting an error saying tha the outgoing mail settings are incorrect. Can someone please help me with what they should be for Leopard?

    Thank you,
     
  2. iansilv thread starter macrumors 6502a

    Joined:
    Jun 2, 2007
    #2
    OK, now I have it sending and receiving, but none of the folders show up- it just shows up as a separate inbox with none of the separate imap folders. Is gmail just weird with Mac mail?
     
  3. palmerized macrumors regular

    Joined:
    Nov 15, 2007
    Location:
    Toronto, ON, Canada
    #3
    smtp.gmail.com

    Then go to your Advanced settings and change the port number for outgoing to 587, and select TSL.
     

Share This Page