Gmail in Apple Mail

Discussion in 'Mac Apps and Mac App Store' started by Browzilla, Sep 15, 2007.

  1. Browzilla macrumors member

    Joined:
    Aug 6, 2007
    #1
    Following the instructions on the Gmail page, I set up Apple Mail to work and all that.

    Except it doesn't. Receiving works fine, but trying to send mail results in this:

    Code:
    The server response was: 5.1.2 Bad or missing RCPT domain 24sm2323526nzn
    
    Use the pop-up menu below to try a different outgoing mail server.  All messages will use this server until you quit Mail or change your network settings.
    
    Message from:________@gmail.com

    A little bit of searching didn't turn up anything that really helped. Anyone know how to fix this?

    I did use a different port for one of the settings, but only because it wasn't changeable. Don't know if that'd make a difference.
     
  2. mac-convert macrumors 6502a

    mac-convert

    Joined:
    Nov 2, 2006
    Location:
    Are we there yet?
    #2
    I had the same problem on and off yesterday, but it went away finally. There were a few pieces of mail that did not make it - most did. I verified this by going straight to my gmail account using Safari. I simply resent those that got missed.

    Dunno - since it's free, I didn't pursue that matter too far, but I also couldn't find any web hits, nor did I see anything today from Google that there was a problem.

    Anywho - it's working now.
     
  3. chas0001 macrumors 6502a

    chas0001

    Joined:
    Sep 18, 2006
    Location:
    Alicante, SPAIN
    #3
    If it helps, this is what I have as my GMAIL outgoing settings in Apple Mail
     

    Attached Files:

  4. Browzilla thread starter macrumors member

    Joined:
    Aug 6, 2007
    #4
    That's exactly what I have, except for the smtp.googlemail.com

    There, I have smtp.gmail.com, which is what their config page says. I did try it with googlemail though, and it made no difference.
     
  5. Reverb macrumors newbie

    Joined:
    Aug 26, 2007
    #5
    I have just set up Mail with Google Mail today and like you I can receive but sending is not happening :confused:
     

Share This Page