Gmail in Mac Mail not sending ...

Discussion in 'OS X Yosemite (10.10)' started by crazyman3005, Oct 19, 2014.

  1. crazyman3005 macrumors regular

    Joined:
    Jul 11, 2008
    #1
    Just wondered why my Gmail is not sending, only receiving mail... keeps saying SMTP errors, I tried to change the port but still no good just keeps showing as "Offline"
     
  2. cosminsel macrumors member

    cosminsel

    Joined:
    Oct 8, 2014
    Location:
    Ontario, Canada
    #2
    I ran into the same thing today. I tried to send an email and it said the outgoing server wasn't working or something like that.

    I went to Mail > Preferences > Accounts. Under the Account Information tab, I clicked on the Outgoing Mail Server (SMTP) dropdown and chose Edit SMTP Server List. Under the Advanced tab, I reentered my password. (Since I have 2 step verification enabled, this was the app password that I had previously generated.) After that, Gmail didn't show as being offline and the email went through.
     
  3. max pl macrumors regular

    Joined:
    Jun 9, 2010
    #3
    Same thing is happening to me all of a sudden after working fine since release.

    Well fine besides he delayed incoming email which has also been an issue.
     
  4. golfnut1982 macrumors regular

    golfnut1982

    Joined:
    Oct 12, 2014
    Location:
    Chicago, IL
    #4
    Try to delete account and add back. See it that helps.
     
  5. iubhounds macrumors regular

    iubhounds

    Joined:
    Nov 29, 2010
    #5
    "Not sending" started happening to me before the Yosemite install. I never received error messages but mail would not be sent from any one of my four gmail accounts programed into mail.

    I would have to close Mail and after re-open it/they would send with no problem.
     

Share This Page