gmail in safari 3 on leopard

Discussion in 'Mac Apps and Mac App Store' started by Darkroom, Nov 13, 2007.

  1. Darkroom Guest

    Darkroom

    Joined:
    Dec 15, 2006
    Location:
    Montréal, Canada
    #1
    is gmail also sucking for anyone else in leopard? my addresses don't auto complete like they use too, and it's just feels generally slow and buggy, and sometimes links (like "compose message") don't work at all... i'm pretty sure it only recently started doing this and was fine when i first installed 10.5, but i can't remember...

    anyone?
     
  2. nissan.gtp macrumors 6502

    Joined:
    Aug 22, 2007
    Location:
    Virginia
  3. KD7IWP macrumors 6502a

    KD7IWP

    Joined:
    Mar 8, 2004
    Location:
    American living in Canada
    #3
    I second the autocomplete for email addresses.
     
  4. markroder macrumors newbie

    Joined:
    Nov 15, 2007
    #4
    me too!

    *Using 10.5.1*

    yes, no autocomplete of email addresses. also, sometimes erratic behaviour of italics command, and more often of the 'add link' command, which just doesn't work for me ..

    Mark.
     
  5. gotzero macrumors 68040

    Joined:
    Jan 6, 2007
    Location:
    Mid-Atlantic, US
    #5
    I am having the same issues. Made me realize how few e-mail address I actually know (backs up contacts to spreadsheet again...).

    Some of the problems are pretty severe, I found I could not send to multiple recipients, not add a cc:, etc. Searching and refreshing are also iffy. I just log in using Firefox or Camino for now to check e-mail on the computer.

    EDIT: For me, this all started happening after the gmail update, not when switching to Leopard. I assume there are just some kinks to work out on one side or both.
     
  6. clevin macrumors G3

    clevin

    Joined:
    Aug 6, 2006
    #6
    you might consider just use gmail's imap service...
     
  7. Surely Guest

    Surely

    Joined:
    Oct 27, 2007
    Location:
    Los Angeles, CA
    #7
    It is due to the combo of the gmail and Safari update. It is on gmail's end to fix though.

    A temporary (I hope) solution is to switch to the 'Older Version' (link at top right of gmail) before you compose mail. If you do that, autofill works. :eek:
     
  8. finger11 macrumors member

    Joined:
    Apr 11, 2007
    #8
    Surely is correct, it is a known issue, not just limited to Leopard, but Safari 3.0.4 in general.

    An even better solution is to switch the default language to English (UK). Then your preferences will be remembered and you won't have to click 'older version' constantly.

    See here:
    http://groups.google.com/group/Gmail-Problem-solving/msg/47b4ff66f5a0ed15
     
  9. irishgrizzly macrumors 65816

    irishgrizzly

    Joined:
    May 15, 2006
    #9
    Anyone know what's the difference between POP and imap?
     
  10. TBi macrumors 68030

    TBi

    Joined:
    Jul 26, 2005
    Location:
    Ireland
    #10
  11. palmerized macrumors regular

    Joined:
    Nov 15, 2007
    Location:
    Toronto, ON, Canada
    #11
    Hey - this is a known bug with the new Gmail 2.0 and Safari. For it to work, click "Older Version" in the top right next to your settings. This takes you back to the previous version of Gmail where your auto-complete and other features will work.

    Pain in the arse for sure.

    As for Gmail IMAP, it works very well. However, it's MUCH faster in Thunderbird than Mail.
     

Share This Page