gmail issue

Discussion in 'iPhone Tips, Help and Troubleshooting' started by tonywob, Dec 6, 2007.

  1. tonywob, Dec 6, 2007
    Last edited: Nov 6, 2011
  2. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #2
    A search actually turns up some great threads on this.
    Basically you need to use IMAP for gmail. Go to gmail.com and then under settings enable IMAP and then read the very simple directions. This will only download new mail from the servers.
     
  3. tonywob, Dec 6, 2007
    Last edited: Nov 6, 2011

    tonywob thread starter macrumors regular

    Joined:
    Nov 19, 2007
  4. russed macrumors 68000

    russed

    Joined:
    Jan 16, 2004
    #4
    Sorry to hijack the thread, but am I the only person not to have received IMAP access yet with gmail?
     
  5. ianrandy macrumors newbie

    Joined:
    Nov 8, 2007
    #5
    I dont have access to IMAP in Gmail if my settings are set to UK.

    I've changed my Gmail preferences to US and the IMAP option magically appears, along with the updated interface! :D
     
  6. tonywob, Dec 7, 2007
    Last edited: Nov 6, 2011

    tonywob thread starter macrumors regular

    Joined:
    Nov 19, 2007

Share This Page