gmail not automatically sending email after greenpois0n

Discussion in 'Jailbreaks and iOS Hacks' started by oftheheavens, Feb 28, 2011.

  1. oftheheavens, Feb 28, 2011
    Last edited: Feb 28, 2011

    oftheheavens macrumors 68000

    Joined:
    Jul 9, 2008
    Location:
    cherry point
    #1
    Hi, i searched but can't find anything (might be using the wrong terminology in my search).

    I used greenpois0n to JB my iphone 4 4.2.1, now my gmail doesn't come in every 15 minutes. I checked my settings, and i have push turned on, and fetch at 15 minute intervals. I have turned off and back on and still no luck.

    Any ideas?

    EDIT: even mobileme isn't pushing
     
  2. WhatAmI macrumors 6502a

    WhatAmI

    Joined:
    Sep 2, 2009
    #2
    you weren't one of the 0.8% who lost yr cloud data?
     
  3. oftheheavens thread starter macrumors 68000

    Joined:
    Jul 9, 2008
    Location:
    cherry point
    #3
    just googled this. looking into it. I still receive emails if i manually open mail.
     
  4. WhatAmI macrumors 6502a

    WhatAmI

    Joined:
    Sep 2, 2009
    #4
    ok, if I were you I would delete my gmail-account, restart the iPhone and re-add it.
     
  5. oftheheavens thread starter macrumors 68000

    Joined:
    Jul 9, 2008
    Location:
    cherry point
    #5
    ok thanks i will try this.
     
  6. oftheheavens thread starter macrumors 68000

    Joined:
    Jul 9, 2008
    Location:
    cherry point
    #6
    just sent a mobileme email and that doesn't push either. may need to restore and rejailbreak i guess.
     
  7. WhatAmI macrumors 6502a

    WhatAmI

    Joined:
    Sep 2, 2009
    #7
    I would initially have recommended http://www.pushfix.info/ but seeing it has worked previously, after JB, I don't assume it would do much difference to yr current setup
     
  8. Xhita macrumors member

    Joined:
    Nov 2, 2010
    Location:
    Switzerland
    #8
    May I offer a stupid suggestion? If Gmail is your main account, try this.

    In Settings, Mail, Contacts, Calendar, Fetch New Data, turn Push on and Fetch at every 15 minutes. Then go to Advanced and set MobileMe to "Manual", Gmail to "Fetch" and everything else to "Manual". Reboot (not hard reset) and try again.
     
  9. oftheheavens thread starter macrumors 68000

    Joined:
    Jul 9, 2008
    Location:
    cherry point
    #9
    no dice. this didn't work either. maybe just a bad JB cycle and i need to redo it.
     
  10. Xhita macrumors member

    Joined:
    Nov 2, 2010
    Location:
    Switzerland
    #10
    Too bad it didn't work, hopefully the redo will fix it.
     

Share This Page