Gmail not working AFTER 10.9.2 update, 2 other issues

Discussion in 'OS X Mavericks (10.9)' started by swingerofbirch, Feb 26, 2014.

  1. swingerofbirch macrumors 68030

    Joined:
    Oct 24, 2003
    Location:
    The Amalgamated States of Central North America
    #1
    I never had any of the other mail issues people had with 10.9 until 10.9.2. Now I can send but not receive e-mails from Mail with my Gmail account.

    Another minor issue is that I can no longer remotely view my Mac mini's screen (which is still running 10.9.1) from my 10.9.2 MBP using adaptive quality: it is a complete mess of random colors. If I switch to full quality it works, but very slowly.

    Last major issue is that since the update I have twice received a message that I could not save to disk, nothing. I had TextEdit open, and I couldn't save the file. Couldn't quit or open any applications. Google Drive quit by itself because it said there was an I/O Disk error.

    I held down the power button (it beachballed when I tried to shut down the regular way), and it came back on and worked fine. Then it happened again (not being able to write to disk). I booted to Recovery Mode and ran Disk Utility, and the disk is apparently fine.

    I'm mentioning this in the off chance it's related to the update, but I am guessing it's probably a SATA-cable issue again (it would be the sixth time on this computer, and it was replaced only a month ago under AppleCare). Or it could have been a Google Drive issue. It later said that it had to quit again due to a corruption, and I disconnected Google Drive from my Mac and reconnected it, and it's working fine now.

    Although, the other issues shouldn't have been related to Google Drive (for example, I wasn't trying to save the TextEdit document to Google Drive).
     
  2. robi666 macrumors newbie

    Joined:
    Mar 1, 2014
    #2
    Same thing happening here.
     
  3. swingerofbirch thread starter macrumors 68030

    Joined:
    Oct 24, 2003
    Location:
    The Amalgamated States of Central North America
    #3
    Interesting. Also interesting that it doesn't seem like a lot of people are having the issue.

    As it turns out, my not being able to save to disk turned out to be a hardware failure.
     

Share This Page