Gmail not working

Discussion in 'iOS 6' started by ajanowitz, Feb 23, 2013.

  1. ajanowitz macrumors member

    Joined:
    Feb 3, 2011
    #1
    I am trying to get my mail through the iOS mail app through exchange. I have version 6.1.2 and I get a error message all day today. It is not able to connect to the server. Anybody else have this problem? Any help would be great.
     

    Attached Files:

  2. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
  3. QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #3
    Did you have an exchange account created before Feb 2013?
    Do you have application specific passwords/2 step authentication enabled?
     
  4. ajanowitz thread starter macrumors member

    Joined:
    Feb 3, 2011
    #4
    I am using the google settings through exchange to get the mail to happen in real time sync.

    So no login that I use
     
  5. QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #5
    It's a Gmail account and you want to use an Exchange connection to get your mail pushed correct?
     
  6. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #6
    Wait. Are you just setting this up, or has THIS account been setup on THIS phone as exchange before today?
     
  7. ajanowitz thread starter macrumors member

    Joined:
    Feb 3, 2011
    #7
    Yes that is correct, it was working and then just stopped this morning.
     
  8. QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #8
    Ah ok.

    Have you tried deleting the account in Settings > Mail, Contacts and Calendar and recreating it?
     
  9. ajanowitz thread starter macrumors member

    Joined:
    Feb 3, 2011
    #9
    Yes I have still nothing, it works on my iPad not iPhone 5
     
  10. QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #10
    I just turned Exchange back on for my Gmail account and it works just fine.

    Maybe the simplest solution. Have you rebooted?
     
  11. ajanowitz thread starter macrumors member

    Joined:
    Feb 3, 2011
    #11
    I have tried to reboot. Maybe i am doing something wrong to turn it on. How should i be doing it correctly?
     
  12. ajanowitz thread starter macrumors member

    Joined:
    Feb 3, 2011
    #12
    I think it maybe since, i got a new phone and restored the device. It is google not letting people do it anymore. has anyone heard that?
     
  13. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #13
    Yes, that is true. Google dropped exchange support. Only accounts active at the time are allowed to continue.
     
  14. ajanowitz thread starter macrumors member

    Joined:
    Feb 3, 2011
    #14
    well that is the answer thank you for the help. I guess i will just have to use the gmail app and wait for my mailbox reservation to fill.

    Is there a reason why google dropped the exchange support?
     
  15. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #15
  16. charlituna macrumors G3

    charlituna

    Joined:
    Jun 11, 2008
    Location:
    Los Angeles, CA
    #16
    Yep. Google etc for security purposes do track the devices that have accessed an account.that is a different device and thus the 'no more setting up accounts via exchange' applies.

    Generally the only point to using exchange was contacts and there are card dav instructions floating around to set up that
     
  17. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #17
    For the record, Google still provides ActiveSync support for new customers of their paid "Google Apps for Business".

    Google has stopped providing the free version of Google Apps...the only free Gmail account/address you can get now is an @gmail.com.
     

Share This Page