Gmail Notifier and Workflow... Causes a Problem

Discussion in 'macOS' started by wakerider017, Mar 26, 2008.

  1. wakerider017 macrumors 68000

    wakerider017

    Joined:
    Sep 20, 2006
    Location:
    US of A
    #1
    I like to have music on when my computer starts up, so I created a simple workflow in Automater and saved it as an app. I then added it as a startup item in sys prefs.

    Problem is that during startup the workflow shows up in the menu bar where Gmail Notifier would normally go.

    [​IMG]


    This causes Gmail Notifier to be stuck in an awkward position for a minute or so before returning to its proper place.

    [​IMG]


    And this is how it should look:

    [​IMG]


    Anyone propose a fix?
     
  2. brn2ski00 macrumors 68020

    brn2ski00

    Joined:
    Aug 16, 2007
    #2
    IDK, but can you send me that flow? I would love to experiment with it...
     
  3. wakerider017 thread starter macrumors 68000

    wakerider017

    Joined:
    Sep 20, 2006
    Location:
    US of A
    #3
    Haha sure man!

    It is really simple! Here is how to make it:

    [​IMG]
     
  4. brn2ski00 macrumors 68020

    brn2ski00

    Joined:
    Aug 16, 2007
    #4
    Sick, thanks!
     
  5. wakerider017 thread starter macrumors 68000

    wakerider017

    Joined:
    Sep 20, 2006
    Location:
    US of A
  6. brn2ski00 macrumors 68020

    brn2ski00

    Joined:
    Aug 16, 2007
    #6
    Haven't had a chance to look at it yet... hopefully this weekend :D
     

Share This Page