GMail on iPad 2 can't send any email?

Discussion in 'iPad Tips, Help and Troubleshooting' started by db123, Sep 7, 2011.

  1. db123 macrumors member

    Joined:
    Sep 7, 2011
    #1
    Hello friends,

    My gmail account can receive email instantly but can't send any email out, I have no idea. Could you guys please help me, thanks a lot! Did anyone face (solve) the same problem ?
     
  2. Aspasia macrumors 65816

    Joined:
    Jun 9, 2011
    Location:
    Halfway between the Equator and North Pole
    #2
    I wonder if it has anything to do with your router security. Gmail works fine for me on 3G or at my office WiFi, but doesn't connect on my home WiFi. Am pretty sure it has something to do with my router, but I haven't done anything to figure it out since it's not my primary mail account.

    Do you have a problem at all WiFi locations?
     
  3. Mike4AU macrumors member

    Joined:
    Mar 18, 2011
    #3
    DB, mine works fine. Do you see the little box icon on the top right that has a pencil in it?
     
  4. db123 thread starter macrumors member

    Joined:
    Sep 7, 2011
    #4
    @Aspasia
    Thanks for your reply. I didn't try with 3G but it doesn't work with any WiFi location.


    @Mike4AU
    I can see the little box icon on the top right that has a pencil in it, I can compose an email but when I send it, it keeps sending but never succeeds. Thanks!
     
  5. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #5
    Check your server settings, specifically your outgoing message server settings. There is probably something that is not configured correctly. The fact that you can receive and not send means it is not likely an issue with the transmission medium.
     
  6. db123 thread starter macrumors member

    Joined:
    Sep 7, 2011
    #6
    Thanks guys for your help. I hope it will fix soon..
     
  7. db123 thread starter macrumors member

    Joined:
    Sep 7, 2011
    #7
    Guys, I couldn't solve it. I am wondering someone here can help me, please...
     
  8. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #8
    Nobody can help you because you are not giving any helpful information. What have you done to solve your own problem? Did you even look at your server settings like I suggested? Believe it or not, sometimes things just don't "go away" if you ignore them.
     
  9. Ashwood11 macrumors 65816

    Joined:
    Nov 10, 2010
    Location:
    US
    #9
    I had a problem sending email using the Mail app and Yahoo Mail. Incoming mail worked fine. I used the Settings app and checked the outgoing server settings. I finally noticed the the box containing my name was not correct. There was a period (.) after my first name. After I reentered my name without the period I was able to send mail again. At first glance I almost missed that small period. Check your name, email address and password and reenter.
     
  10. db123 thread starter macrumors member

    Joined:
    Sep 7, 2011
    #10
    @miles01110 & Ashwood11

    Guys, sorry for incomplete information, actually I am not so cleaver about technical stuff:D

    When I set up my gmail account, it asked me about my name, gmail id and password. And rest it does automatically I guess.

    Regarding, the outgoing server it shows smtp.gmail.com and outgoing server port is 587. Please help me.
     
  11. Zcott macrumors 68020

    Joined:
    Oct 18, 2009
    Location:
    Belfast, Ireland
    #11
    Your ISP may disallow sending through a custom smtp server. Who is your connection with?
     
  12. bickcam macrumors newbie

    Joined:
    Sep 12, 2011
    #12
    Same problem

    Hi I have the same Problem with my iPhone 4 however it only started now that I'm in France using hotel wifi it never happened in Australia, I could send emails fine. My settings have not changed and are all correct so I believe it is what was posted previously about unsecured wifi. When I got on my laptop to send an email via gmail it did ask me if I trusted the wifi or something so there is a definite link I'm just not at all tech savvy to know a work around.

    Cheers
     
  13. db123 thread starter macrumors member

    Joined:
    Sep 7, 2011
    #13
    Thanks guys. I am using my university campus wifi both at home and at work. It's very reliable and solid...:D

    I don't know what's the exact problem although the same gmail I'd is working fine from my laptop and desktop..
     
  14. Userunknow macrumors newbie

    Joined:
    Oct 18, 2011
    #14
    Here is the solution that workforce me

    Go to settings -->mail, contacts, calendar --> select gmail account and turn off archive messages. :)
     
  15. JessicaRose macrumors newbie

    Joined:
    Dec 29, 2012
    #15
    Brilliant thanks !!!! Worked on my iphone 4
     

Share This Page