Gmail on Leopard - attachments not downloading

Discussion in 'Mac Apps and Mac App Store' started by AeroBar, May 17, 2009.

  1. AeroBar macrumors 6502a

    Joined:
    Jan 21, 2009
    #1
    Hi,

    I have just set up my mail app to work with Gmail.
    however when I try to save the photos that are in the e-mails nothing happens.
    I get the option to send to iPhoto, but they don't appear there.
    I have to download all attachments from my Gmail page.
    any thoughts?

    cheers
     
  2. MacManiac76 macrumors 65816

    MacManiac76

    Joined:
    Apr 21, 2007
    Location:
    Arizona
    #2
    I've had this same problem with getting some photos from an email recently in Mail.app with my Gmail IMAP account. I ended up downloading them through the Gmail webmail page instead. Not sure if this is an issue with Mail.app, Gmail, or a combination of both. Any others with this issue?
     
  3. Lyddiegal macrumors newbie

    Joined:
    Jun 24, 2008
    #3
    A few days ago while using Mail (which had been working perfectly fine) the grey veil of death* ascended upon my screen.

    After restarting the computer, when I opened up mail, I was told there was a problem and that I would have to rebuild my mailbox. After doing so, everything seemed just fine - only now I am experiencing the same problem of attachments not downloading.

    In addition to this I am now having another, even weirder problem - when i get a new message I open it only to discover an old message in the body! When I check on the web and my iPhone, the new message is there, and I don't know how to get mail to display the correct message!
     

Share This Page