Gmail outgoing not working after High Sierra update

Discussion in 'macOS High Sierra (10.13)' started by gavroche, Oct 3, 2017.

  1. gavroche macrumors 65816

    gavroche

    Joined:
    Oct 25, 2007
    Location:
    Left Coast
    #1
    My gmail account won't work now. It says "offline"... and just keeps asking me for my password, which i enter and it gives error saying my email/password combo is invalid. But i can log in just fine to webmail through browser. I changed no settings or anything other than updating the operating system. Help!
     
  2. Kristijan macrumors member

    Joined:
    Aug 5, 2007
    Location:
    Melbourne, Australia
    #2
  3. dianeoforegon macrumors 6502a

    dianeoforegon

    Joined:
    Apr 26, 2011
    Location:
    Oregon
    #3
    Remove the Gmail account in Mail. This will take you to System Preferences > Internet Accounts
    Remove the Gmail account. Delete! Don't just uncheck.
    Add back. Use the two-factor password if needed.
    Open Mail.
    Check under Window in the Menu bar > Connection Doctor
    Do you see green for your Gmail account? You should see IMAP for incoming and SMTP for outgoing.
     
  4. gavroche thread starter macrumors 65816

    gavroche

    Joined:
    Oct 25, 2007
    Location:
    Left Coast
    #4
    I'll try this as soon as i get back from little girl's doctor appointment. I don't think its a problem with the two-factor authorization, as Kristijan mentioned.... since i dont currently have it set up, and haven't changed anything in regards to it lately. But who knows. I do think its a good idea to start using it though. I'll post if i have success deleting and resetting up the account... thanks
     
  5. gavroche thread starter macrumors 65816

    gavroche

    Joined:
    Oct 25, 2007
    Location:
    Left Coast
    #5
    So i did as you suggested (deleted account and re-added), and it seems to work ok. As for connection doctor... all accounts show green. But none specify what kind of account it is for incoming and outgoing. All just have a column for "account type". It shows two accounts for gmail, one says IMAP and the other SMTP. So i assume one is for incoming as you say and the other outgoing. I gotta say that Apple's settings for mail accounts are not the clearest and easiest to understand.
    As for two factor authentication, i have never seen any option for that....
     
  6. BrianBaughn macrumors 603

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #6
    Sounds like you've got it working.

    You'd have to set up 2-Step Verification at Google's web site. Highly recommended for all email accounts.
     
  7. gavroche thread starter macrumors 65816

    gavroche

    Joined:
    Oct 25, 2007
    Location:
    Left Coast
    #7
    Hmm... i go there, to the page that says "manage your account access and security settings." I found where it says "Two Step Verification: Off".. I click the right arrow to turn it on.... it brings up a page that says it first needs to verify its me... i enter password.. and then it just brings me right back to the same manage your account access and security settings page. Tried it a dozen times.. never goes anywhere. Weird.
     
  8. BrianBaughn macrumors 603

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #8
    If you sign out and in you should be able to get it set up eventually.
     
  9. gavroche thread starter macrumors 65816

    gavroche

    Joined:
    Oct 25, 2007
    Location:
    Left Coast
    #9
    Yea, i'll try again in a few. I've also had to start deleting my other accounts (Yahoo) from the mail app and re-add. They have been having intermittent problems since the system upgrade as well. They occasionally were asking me to select an outgoing server... and giving an error when trying to delete emails. This upgrade definitely not smooth.
     

Share This Page

8 October 3, 2017