Gmail picture emails stuck in Outbox!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by spotsphill, Jun 30, 2010.

  1. spotsphill macrumors regular

    Joined:
    Sep 26, 2009
    #1
    Hello all,

    I've noticed that every single picture email that I've sent is getting stuck in my Outbox. I actually didn't realize this until a few days ago and when I checked my Outbox there were like 14 emails in there! I've tried deleting the account (I'm using the Gmail Sync option for push emails) and reinstalling, but it still doesn't work. I'm getting the emails pushed to me just fine, but it's the sending that gets hung up.

    Has anyone else had this problem? Any fixes out there?
     
  2. SocrJay macrumors newbie

    Joined:
    Apr 16, 2010
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_0 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8A293 Safari/6531.22.7)

    Have you put your password in the outbox section of the mail settings? I had that problem some time ago.
     
  3. Airmark1 macrumors regular

    Joined:
    Jul 26, 2008
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_0 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8A293 Safari/6531.22.7)

    I am having same problem. It only seems to be pics sent from camera roll/albums. If I jump into the outbox folder and send each one it works.



    iPhone 4

    Gmail via exchange server ( not a work server)


    EDIT. happens while I email links to webpages using safari.
     
  4. spotsphill thread starter macrumors regular

    Joined:
    Sep 26, 2009
    #4
    I don't know what you mean by this. My password is included everywhere that it should be. I followed Google's instructions to the letter.

    Anyone else have any suggestions!?
     
  5. Airmark1 macrumors regular

    Joined:
    Jul 26, 2008
    #5
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_0 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8A293 Safari/6531.22.7)

    Looks like it's been fixed with exchange server update.
     
  6. spotsphill thread starter macrumors regular

    Joined:
    Sep 26, 2009
    #6
    Just updated it using these instructions and it's still not sending!
     
  7. jwwpua macrumors member

    Joined:
    Nov 22, 2008
    #7
    Same problem. I did a full restore (as new phone), but that didn't help. I also installed the Apple exchange patch that you mentioned, but that didn't fix it.

    It seems to work sometimes, but most of the time gets stuck in Outbox until I open it and Send manually.
     
  8. thenovelty macrumors newbie

    thenovelty

    Joined:
    Jun 29, 2009
    #8
    same issue here, tried the config profile update, but no change :confused:
     
  9. jwwpua macrumors member

    Joined:
    Nov 22, 2008
    #9
    I found the problem (at least for me and several others)! In addition to my Gmail Exchange account, I had another one set up for Gmail IMAP (to sync Notes). I removed this account, and messages are no longer stuck in Outbox, EVER!

    I think there's a bug that causes iOS to try sending the email with your IMAP account (even if you only have it set up for Notes, not Email). Hope this helps someone else too because that issue was frustrating!
     
  10. robertk328 macrumors regular

    robertk328

    Joined:
    Jun 24, 2010
    #10
    you're exactly right, thanks for posting that! was driving me crazy :)
     
  11. bufordjustice macrumors newbie

    Joined:
    Jul 9, 2014
    #11
    I fixed mine

    I fixed mine by manually setting up an IMAP account for nothing but mail.

    I have 3 google accounts on my phone. One is an exchange account for google sync so my wife and I can see each others calendars. It only has calendars turned on. The second one I let the iPhone setup as a gmail account and have contacts, calendars and notes enabled, but not mail. The 3rd one I set up manually as an IMAP and only have mail turned on. The 3rd one is the one I use for mail, and I no longer have items hanging up in my outbox.

    Go to Mail, Contacts, Calendars. Add Account> Other> Add Mail Account

    Fill in the standard stuff

    incoming: imap.gmail.com
    outgoing: smtp.gmail.com SSL-On Authentication: Password Port 587
     

Share This Page