gmail pop through mail uploads inconsistent?

Discussion in 'Mac Basics and Help' started by whyrichard, Jun 14, 2007.

  1. whyrichard macrumors 68000

    Joined:
    Aug 15, 2002
    #1
    i am having difficulty with sending email!

    it just sits there, i keep on clicking 'try later', they don't get sent!


    is gmail pop having problems? how do i diagnose it? have they changed their smtp server?


    thanks,
    r.
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Try using the SMTP server of the ISP you're using to connect to the 'net.
     
  3. devilot Moderator emeritus

    devilot

    Joined:
    May 1, 2005
    #3
    I dunno if that's really the issue, mj. I've been having this happen a bunch of times.

    I think I'm just too "forgiving" or maybe too darned lazy. :eek: Thing is, if you use the Connection Doctor (Mail> Window> Connection Doctor) it'll show that everything is totally connected and yet mail still won't send out, and it's only with gmail (dotmac account is fine).

    So yeah, my terribly horrid "fix" that isn't even a fix, is to just quit the app for a bit and relaunch it. :eek:
     
  4. IBobby macrumors regular

    IBobby

    Joined:
    Jun 10, 2007
    Location:
    Show Low, AZ
    #4
  5. M@lew macrumors 68000

    M@lew

    Joined:
    Nov 18, 2006
    Location:
    Melbourne, Australia
    #5
    Make sure all your settings are OK. If they are, it could be Gmail. There have been times when Gmail doesn't like to play nice with Mail.app.
     

Share This Page