Gmail Problem - Sending Mails from Phone

Discussion in 'iPhone Tips, Help and Troubleshooting' started by GraigRussell, Sep 17, 2008.

  1. GraigRussell macrumors newbie

    Joined:
    Sep 17, 2008
    #1
    Hi peeps.
    Got my new iPhone last week and loving it, just one problem:

    I've synced up my googlemail account as an IMAP account, and I'm receiving mails just fine, but sending is basically a no go. When I first tried I got an error message saying SMPT could not be read, or some such (sorry, not technically minded), and now they just go straight to my Outbox.

    I know the SMPT server is right, as I've deleted and re-synced a few times now, and checked the server address exhaustively.

    So, any of you clever people able to help me out?:D
     
  2. JPS macrumors regular

    Joined:
    Aug 22, 2007
    #2
    I'm having the exact same problem with my POP account. Whenever I try to reply to a known address or even test-send an email to myself, I get a warning stating that the address is invalid. But it's not.
     
  3. cpnotebook80 macrumors 6502a

    Joined:
    Feb 4, 2007
    Location:
    Toronto
    #3
    Same thing with me too.Fresh installed firmware and gmail smtp not allowing emails to be sent out.This really sucks.
    RIOT!!
     
  4. cdarlington1 macrumors regular

    cdarlington1

    Joined:
    Jun 6, 2006
    Location:
    St. John's, Newfoundland
    #4
    sending emails

    I was having the same problem with my mobile me account...I could receive emails to .mac/.me on the iphone but could not send out using the mac SMPT...I switched it over to my home email outgoing server and it worked...when I'm home I have to use my home isp's outgoing server but when I"m out and about the mac SMPT server works...not sure why...
     
  5. cpnotebook80 macrumors 6502a

    Joined:
    Feb 4, 2007
    Location:
    Toronto
    #5
    I got mine working and im thinking its a glitch in mail account settings
    anyways what you do in gmail, is make sure you enter the smpt info inc ure username password etc.
    on the gmail mail settings page, click on the smtp server and it should go to another screen and in there you can enter the settings.
    it should work
     
  6. GraigRussell thread starter macrumors newbie

    Joined:
    Sep 17, 2008
    #6
    I'm not sure I quite get what you mean. Do you mean on the phone, go to

    settings > mail [etc] > [...]@googlemail.com > SMPT

    and then make sure all the information in there is correct? I've tried this and I'm still being told it cannot connect to the SMPT server.

    If you mean something on the gmail site, could you explain again?

    Sorry, fully paid-up passanger of retard express here :eek:
     
  7. cpnotebook80 macrumors 6502a

    Joined:
    Feb 4, 2007
    Location:
    Toronto
    #7
    sorry for delayed response
    see image one and when u click check image 2 where u see smtp servers for gmail.
    and when u click on that it shows u where u need all the info see image 3
     

    Attached Files:

  8. GraigRussell thread starter macrumors newbie

    Joined:
    Sep 17, 2008
    #8
    OK, followed through those steps, and still being told connection to SMPT server failed. Tried setting up a new server and got an error message about SSL.
    Why must this be so difficult?!:mad:
     
  9. cpnotebook80 macrumors 6502a

    Joined:
    Feb 4, 2007
    Location:
    Toronto
    #9
    ok delete the gmail email account
    click on add account and go through gmail instead of other for new email and try it that way. Make sure to set the smtp server if you havent yet and check it.
     
  10. GraigRussell thread starter macrumors newbie

    Joined:
    Sep 17, 2008
    #10
    W00tz! It's working. Thank you thank you!

    (Is it still working off IMAP though? :))
     
  11. cpnotebook80 macrumors 6502a

    Joined:
    Feb 4, 2007
    Location:
    Toronto
    #11
    yes it is
    i have 2 gmail accounts
    and they both work
     
  12. GraigRussell thread starter macrumors newbie

    Joined:
    Sep 17, 2008
    #12
    :clapclapclap:

    Well done sir, you are a saviour.

    :D
     

Share This Page