Gmail Problems in new Mavericks Mail App

Discussion in 'Mac Apps and Mac App Store' started by Aragornii, Oct 23, 2013.

  1. Aragornii macrumors 6502

    Joined:
    Jun 25, 2010
    #1
    In the Mail app in the new Mavericks it is impossible to move Gmail account emails out of the inbox. Has anyone dealt with this problem or figured out a solution?
     
  2. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #2
    Have you tried restarting the app or the computer? I read your post and went to mine and moved an email from the Gmail account to my .mac account and back again. Worked just fine.
     
  3. Aragornii thread starter macrumors 6502

    Joined:
    Jun 25, 2010
    #3
    Yes. The situation is described here:

    http://www.tuaw.com/2013/10/23/how-mavericks-ruined-apple-mail-for-gmail-users/

    The solution that is offered is to turn on Gmail's "All Mail" on the Mail app, but I have no idea what that is and didn't see an option with that name under preferences.
     
  4. mic j macrumors 68030

    Joined:
    Mar 15, 2012
    #4
    I would also suggest reading the comments in the linked article as there are other "fix" options presented and quite a few people saying they are not having any issues with Gmail/Mavericks.
     
  5. CrickettGrrrl macrumors 6502a

    CrickettGrrrl

    Joined:
    Feb 10, 2012
    Location:
    B'more or Less
    #5
    Last night after updating to Mavericks and all else, I opened Mail and then couldn't close it. Couldn't find a way to force quit either, not in the right click menu anymore. This morning I still can't close it and the window keeps disappearing, have to hit command-0 all the time. So annoying. I have gmail and it didn't update until the second or third time I reopened the Mail window with command-0. So yes, eventually Gmail worked. Still won't shut down though.
     
  6. Aragornii, Oct 23, 2013
    Last edited: Oct 23, 2013

    Aragornii thread starter macrumors 6502

    Joined:
    Jun 25, 2010
    #6
    I tried deleting my gmail accounts and re-adding. No luck.

    Edit: ....Aaaannnnndddd....now it's working for some reason. Maybe just needed some time after deleting and re-adding? Who knows.
     

Share This Page