Gmail Problems - "Incorrect Password"

Discussion in 'iPhone' started by Fugue, Oct 6, 2012.

  1. Fugue macrumors 6502

    Joined:
    Jan 14, 2011
    #1
    After upgrading to the iPhone 5, and restoring my phone with iCloud, Gmail no longer works. My Outlook, Yahoo, and iCloud email accounts work just fine though.

    I tried adding Gmail as a "Gmail" account and also as an "Exchange" account. Both don't work, however. I keep getting the notification that the password is incorrect, which is not the case.

    After searching the web for the issue, I found that resetting the Google CAPTCHA would fix this issue. Unfortunately, it did nothing for me.

    Anyone with similar issues found the fix? I hate the Gmail iOS app and I miss having it in my Mail app!
     
  2. alnova1 macrumors member

    alnova1

    Joined:
    Oct 16, 2011
    #2
    Thats weird...Mines working fine.
     
  3. JayLenochiniMac macrumors G5

    Joined:
    Nov 7, 2007
    Location:
    New Sanfrakota
    #3
    Restore as a new phone and add gmail account, does it work now? If so, your backup might be corrupted.
     
  4. nostresshere macrumors 68030

    Joined:
    Dec 30, 2010
    #4
    We have gmail on 2 new iphones and an old 4s. No problems. I really do not think it is the phone, but somewhere in your setup. We use with the native email program, not the gmail app.

    As to the CAPCHA thing... that is totally silly. ???
     
  5. inaka macrumors 6502

    Joined:
    Apr 26, 2010
    #5
    Delete you gmail account on the iphone and re-create it.
    Problem solved.
     
  6. MikeCa macrumors newbie

    Joined:
    Jul 20, 2010
    #6
    Are you using 2-factor authentication on your Google account? Remember that when you get a new phone you will need to go into Google Accounts and create a new one-use password for your iPhone. This is what I needed to do.
     
  7. iPhone1 macrumors 65816

    iPhone1

    Joined:
    Apr 2, 2010
    Location:
    San Diego, CA
    #7
    I've been seeing the same issues. Deleted my Gmail account using Microsoft Exchange and re-added it; no issues so far.
     
  8. nostresshere macrumors 68030

    Joined:
    Dec 30, 2010
    #8

    I have run into that problem. Dropped the 2 factor thing. Got to be a pain - or I was too lazy to deal with it.

    I will just leave my password as 1234
     

Share This Page