Gmail push issues today?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by patp, May 25, 2011.

  1. patp Guest

    Joined:
    Apr 10, 2008
    #1
    All of a sudden i stop receiving push emails to my iPhone 4. I was set up as an Exchange account. Worked flawlessly for months. Today stops working.

    Deleted that email account. Created new account, all same settings as before. But when I go into the mail application, it comes back with:

    Cannot Get Mail
    The connection to the server failed.

    Are there issues today with Gmail's servers? Anybody else having same issues?
     
  2. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #2
    That seems to happen to me every few weeks. In a short time things get back to normal.

    Don't know why. Could be some sort of housekeeping Google does that causes it.
     
  3. iisdmitch macrumors member

    Joined:
    Nov 5, 2007
    Location:
    Southern California
    #3
    I didn't notice any hiccups today. Perhaps reception issues? I was on wifi all day some maybe thats why I didn't have issues.
     
  4. patp thread starter Guest

    Joined:
    Apr 10, 2008
    #4
    issue is same if on wi fi or 3G.

    It has to be a server side issue. Gmail works on desktop computer. But yesterday stopped working on iPhone 4.

    Nobody else is having Gmail push issues? I'm starting to see posts on Twitter and FB on it.

    For now, I'm going to delete the account (again) and re set it up as standard Gmail. Hope this bug gets figured out.
     
  5. LMD75 macrumors 6502

    Joined:
    Oct 5, 2010
    #5
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-gb) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    I have just migrated to Gmail and have done lots of testing with Exchange and IMAP. I discovered over the last couple of days that Exchange has just randomly stopped working. Also on the iPhone you cannot customize the folders (labels), cannot send anything directly to Trash and receive double notifications for every email received (inbox and All Mail).

    I now use IMAP for email and exchange for contacts and calanders.

    There are lots of posts on Google forums about reliability issues with exchange.
     
  6. Omniver macrumors member

    Joined:
    May 6, 2011
    Location:
    Boston, MA
    #6
    Solution (at least for me)

    Yes, this morning I noticed that my family's iPads and iPhones were not getting mail since yesterday. We use gmail using googlesync (i.e. Exchange activesync) for push/sync.

    From my iPad I went to http://m.google.com/sync to check the settings (have to use the device) and it told me that sync had been disabled via my administrator. I am the administrator (google apps domain), I logged into the google apps dashboard and behold, google sync was turned off. Turned it back on and all is well.

    I never changed the settings, clearly something happened on google's end to switch it off, but toggling it back fixed it for me.
     
  7. Bumflake macrumors member

    Joined:
    Aug 1, 2010
    Location:
    The Netherlands
    #7
    Worked for me as well. Tnx! :)
     
  8. patp thread starter Guest

    Joined:
    Apr 10, 2008
    #8
    Thanks for the tips guys. Push email is now working!
     

Share This Page