Gmail push show more messages

Discussion in 'iPhone' started by Tex-Twil, Jan 2, 2010.

  1. Tex-Twil macrumors 68020

    Tex-Twil

    Joined:
    May 28, 2008
    Location:
    Europe
    #1
    Hello,
    I have my gmail account set up for the push as described on the google support page and the problem is that I have can see only 3 message in my inbox folder. How can I display more messages ?

    Thanks,
    Tex
     
  2. S Brake macrumors regular

    Joined:
    Jun 3, 2008
    Location:
    Utah
    #2
    Your phone is probably limited to syncing only a few days of emails. Go to settings, then mail. Now select your exchange account you have for gmail push. Go down to Mail Days to Sync and make sure it is set to No Limit.
    That should fix it.
    What version of the OS are you running? When I upgraded to 3.1.2 it completely broke gmail push. Still haven't figured out how to fix it.
     
  3. Tex-Twil thread starter macrumors 68020

    Tex-Twil

    Joined:
    May 28, 2008
    Location:
    Europe
    #3
    ok thanks. That was the setting I was looking for.
     

Share This Page