Gmail push stopped working

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Phat^Trance, Feb 28, 2010.

  1. Phat^Trance macrumors regular

    Phat^Trance

    Joined:
    Aug 9, 2009
    #1
    anyone else having problems with the gmail push notifications right now on their iphones? i stopped receiving push notifications for 2 days ago. I still receive push messages from gmail from time to time, but thats like 40 min after i receive the email in the inbox.
     
  2. Dr Kevorkian94 macrumors 68020

    Joined:
    Jun 9, 2009
    Location:
    SI, NY
    #2
    that happened t me but then i deleted my email and put it in again and it was fine but this happened to me like a month ago
     
  3. Phat^Trance thread starter macrumors regular

    Phat^Trance

    Joined:
    Aug 9, 2009
    #3
    i already tried to delete my account and add it again but it didnt help :/
     
  4. fishkorp macrumors 68020

    fishkorp

    Joined:
    Apr 10, 2006
    Location:
    Ellicott City, MD
    #4
    Both of mine have been having Gmail push issues for a couple days. It'll go hours with no messages, then if I hit Gmail in the browser, all the new mail gets pushed at once to the Exchange account. Frustrating.
     
  5. stewster Guest

    #5
    Same thing has been happening to me for the past few days, I've resorted to checking my mail in the browser, but this leaves me constantly checking my email manually. I'm going to try deleting and adding my account again, thanks for the tip.
     
  6. bmw000 macrumors member

    Joined:
    Sep 1, 2008
    #6
    Same problems here.

    I just put in an enterprise support ticket. Hopefully I will hear back from them soon.
     
  7. AHDuke99 macrumors 68020

    AHDuke99

    Joined:
    Nov 14, 2002
    Location:
    Charleston, SC
    #7
    Mine finally came in. I couldn't even pull email this afternoon manually. Now it seems to be working fine.
     
  8. Phat^Trance thread starter macrumors regular

    Phat^Trance

    Joined:
    Aug 9, 2009
    #8
    still doesnt work for me :/
     
  9. jfox00 macrumors member

    Joined:
    Apr 24, 2008
    #9
    same problem

    Gmail is not pushing. Hoping for a fix soon.
     
  10. superstrikertwo macrumors 65816

    superstrikertwo

    Joined:
    Jun 9, 2008
    Location:
    California
    #10
    Confirmed same problem. I've been experiencing it for the past few days.
     
  11. fishkorp macrumors 68020

    fishkorp

    Joined:
    Apr 10, 2006
    Location:
    Ellicott City, MD
    #11
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_1_3 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7E18 Safari/528.16)

    I went back to using IMAP until this gets sorted out.
     
  12. AHDuke99 macrumors 68020

    AHDuke99

    Joined:
    Nov 14, 2002
    Location:
    Charleston, SC
    #12
    It's back to not working again. This is infuriating.
     
  13. Vandam500 macrumors 68000

    Vandam500

    Joined:
    Sep 29, 2008
    #13
    Yeah I suggest you guys go back to using IMAP until its fixed or if not come one over to MobileMe :)
     
  14. judge84 macrumors newbie

    Joined:
    Mar 1, 2010
    #14
    Hello people :)

    I need to say, in fact i was forced by iphone, that i also have problems with gmail push on iPhone.

    It started around 1-2 days ago. I dont receive e-mail on PUSH aswell as on manually forced way. Then from nowhere email comes on a random time.

    Also i do receive email (all) after i add Push gmail Account (clean) on iphone. Then for the first time all works. After going to home screen (writing email from other account on my main) new email do not come. Even when i manually refresh.

    Strange thing...
     
  15. mirguez macrumors newbie

    Joined:
    Nov 14, 2008
    Location:
    madrid, spain
    #15
    I have the same problem. Im in Spain.

    Does anyone know if there is a status official page for Push Gmail?
    I get email on my Mac pushed instantly, but nothing on my iPhone...
     
  16. Phat^Trance thread starter macrumors regular

    Phat^Trance

    Joined:
    Aug 9, 2009
    #16
    its been down for 4 days now, wtf is going on?
     
  17. Phat^Trance thread starter macrumors regular

    Phat^Trance

    Joined:
    Aug 9, 2009
  18. Rayfire macrumors 68020

    Rayfire

    Joined:
    Aug 25, 2008
    Location:
    PNW
    #19
  19. Amblinman macrumors regular

    Joined:
    Jul 31, 2007
    #20
    I've been using nuevasync for the last two days and very impressed so far. I think I'm going to pay the $25 for the year so I don't have to deal with anymore Google outages.
     
  20. bmw000 macrumors member

    Joined:
    Sep 1, 2008
    #21
    WOW. Support never responded to my support request ticket. I put the highest priority and still no response. I am a little upset by the lack of communication. It would have been nice to get a reply. I am a paying customer and I sure hate to be ignored. If its down, fine...just don't ignore me.
     
  21. AHDuke99 macrumors 68020

    AHDuke99

    Joined:
    Nov 14, 2002
    Location:
    Charleston, SC
    #22
    Well, this has forced me to move back to my Blackberry in the time being until Google straightens is out. I know I could move my settings around, but I don't want to. I hope they fix it soon.
     
  22. charltonx macrumors member

    Joined:
    Sep 13, 2008
    #23
    My email seems back to normal this morning, I've sent myself a couple of test emails and they're coming through in about 15 seconds.
     

Share This Page