Gmail Question

Discussion in 'MacBook Pro' started by 420benz, Jan 24, 2017.

  1. 420benz macrumors 6502

    420benz

    Joined:
    Jan 11, 2012
    #1
    This only happens on my Mac book pro. I am sure i screwed something up.
    Thanks
     

    Attached Files:

  2. bcave098 macrumors 6502a

    bcave098

    Joined:
    Sep 6, 2015
    Location:
    Northern British Columbia
    #2
    What were you doing? I'm not seeing anything related to Gmail in this screenshot.
     
  3. k2743 macrumors member

    Joined:
    Dec 28, 2016
    #3
    I used to get that too! Not sure what it was. It seemed to stop on its own.. this was a while ago, got a new 2016 nTB model now. Wish I could tell you how to get it to work normally, but I hope it helps somewhat knowing that someone else had the same issue....
     
  4. 420benz thread starter macrumors 6502

    420benz

    Joined:
    Jan 11, 2012
    #4
    Safari is my default.I can only open this using Chrome.Not safari or FF.
    --- Post Merged, Jan 24, 2017 ---
    Safari is my default.I can only open Shorts on the desktop using Chrome. Not FF or Safari.
    If i go on line and try to open a link i get that message
     
  5. BrianBaughn macrumors 603

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
  6. 420benz thread starter macrumors 6502

    420benz

    Joined:
    Jan 11, 2012
    #6
    Like what.I don't think so.
     
  7. New_Mac_Smell macrumors 68000

    New_Mac_Smell

    Joined:
    Oct 17, 2016
    Location:
    Shanghai
    #7
    You were asking about IP addresses the other day, and judging by your thread history... Have you done something recently that you may not have fully understood what you were doing?
     

Share This Page