Gmail search

Discussion in 'iPad' started by MSD401, Jan 18, 2011.

  1. MSD401 macrumors 6502

    MSD401

    Joined:
    Oct 18, 2006
    Location:
    Ogden, UT
    #1
    I have gmail configured as an exchange account on my iPad.. When I attempt to search for a sepcific email and select the "continue the search on the server" option I always get an error I've tried google and search here but I can't seem to find a clear answer for ios 4.2
     
  2. zasr4325, Jan 18, 2011
    Last edited by a moderator: Jan 18, 2011

    zasr4325 macrumors member

    Joined:
    Sep 8, 2010
    Location:
    The world
    #2
    Yep, have exactly the same problem on my ipad and iphone. I googled around, and apparently its not supported yet on exchange. A workaround I used for a while was to set up my gmail on IMAP and exchange. Then I just made sure the IMAP account was receiving only mail, so i could search on the server, and the exchange account only did my contacts and calendars, so i could get over the air syncing. It worked ok for a while, but got a bit messy after some time, so I'm just using the exchange account on its own, and just have mail show more messages, and sync from further back. But its an annoying thing fo' sho'
     
  3. anthonymoody macrumors 68020

    Joined:
    Aug 8, 2002
    #3
    It's not part of the same problem per se, but mail search on iOS is a big problem for email archivers like me. You (still!) can't search within the body of emails, nor can you search multiple/nested folders at once. This is one of the last big limitations i find myself coping with while using my iPad (see my signature...)
     

Share This Page