gmail sending problems Ipod touch

Discussion in 'iPod touch' started by bogart, May 12, 2008.

  1. bogart macrumors member

    Joined:
    Mar 31, 2008
    #1
    Can't get it to work - receives fine (imap) but "connection to outgoing server smtp.gmail.com failed" all the time - but works fine from my laptop.

    Communication is set to TLS on the laptop and yes I know it needs to go to 587

    What am I doing wrong ?

    andy
     
  2. eRondeau macrumors 6502a

    eRondeau

    Joined:
    Mar 3, 2004
    Location:
    Canada's South Coast
    #2
    Here's part of a "cheat note" I saved to remind me how to configure it... remember to turn SSL on.

    outgoing
    smtp.gmail.com:587
    username
    password

    advanced - outgoing
    ssl on
    authentication passwrod
    server port 587
     
  3. bogart thread starter macrumors member

    Joined:
    Mar 31, 2008
    #3
    Thanks
    But I have all these the way they should be and still it wont work.

    very puzzled.

    andy
     
  4. eRondeau macrumors 6502a

    eRondeau

    Joined:
    Mar 3, 2004
    Location:
    Canada's South Coast
    #4
    When the complicated solutions fail, re-check the simple ones.

    Are you SURE your username is correct? It does not want @gmail.com at the end, some services do.

    Are you SURE your password is entered correctly? Clear it and try again.
     
  5. bogart thread starter macrumors member

    Joined:
    Mar 31, 2008
    #5
    Yep. I've checked, rechecked, rechecked, rechecked and rechecked. I note that my touch is revision 1.1.4 not 1.1.3 and wonder if there is some problem on 1.1.4. I have the identical settings working from my laptop beside me but not from the touch.

    Still baffled.

    andy
     
  6. CNLEM87 macrumors newbie

    Joined:
    Mar 10, 2009
    #6
    Solution

    For anyone still having this problem and finding this thread, I found a solution by creating a whole new outgoing smtp server. First off I re-set up my gmail account on my ipod with all the original settings just in case. Then in the Outgoing mail server settings for some reason the default smtp.gmail.com server has all it's information grayed out so I couldn't change it. I solved this by just creating a new one:
    Host Name: smtp.gmail.com
    User name: <my gmail user name> <--- now this is the important part. Put your user name WITHOUT the gmail.com.
    Password: *******
    Use SSL: ON
    Authentication: Password
    Server Port: 587

    Putting in my gmail user name without the gmail.com on this outgoing server setting was the most important part. I couldn't change it on the default server so I just created another one. Try this! Hopefully it'll work for you like it did for me.:)
     
  7. claylj macrumors newbie

    Joined:
    Oct 3, 2008
    #7
    I can send via gmail just fine with the smtp user name set to <username>@gmail.com. I would suggest that bogart is having some other issue.

    Have you enabled IMAP in your gmail account? In gmail go to Settings > Forwarding and POP/IMAP and select Enable IMAP.
     

Share This Page