Gmail Sent Copies.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by JonTheRvelator, Jul 6, 2007.

  1. JonTheRvelator macrumors member

    Joined:
    Apr 25, 2005
    #1
    Whenever I send out an email with gmail I get a copy of it as a new email, anyone know how to stop this?
     
  2. JonTheRvelator thread starter macrumors member

    Joined:
    Apr 25, 2005
    #2
    someone has to be experiencing the same issue.
     
  3. The Bruce macrumors newbie

    Joined:
    Jun 25, 2007
    Location:
    Tucson, AZ
    #3
    I am, but I don't know the solution. I think this can't be solved by us.
     
  4. yayaba macrumors 6502

    Joined:
    Apr 24, 2007
    Location:
    San Francisco Bay Area
    #4
    I think it's a function of how Google treats POP3 email. One solution is to set up a filter so stuff sent by yourself goes into the spam folder.

    I don't think there's anyway to disable it.
     
  5. slffl macrumors 65816

    slffl

    Joined:
    Mar 5, 2003
    Location:
    Seattle, WA
    #5
    Ya, same thing happens here. I think Gmail POP is checking your 'All email' folder, instead of just your inbox folder. So when you send an email it gets put in the 'All email' folder as well.

    It would be nice if Gmail was IMAP.
     
  6. Cybergypsy macrumors 68040

    Cybergypsy

    Joined:
    May 16, 2006
    Location:
    Central Florida!
  7. speedyj88 macrumors newbie

    Joined:
    Jan 4, 2007
    #7
    had the same problem, and figured out the solution.

    go into your mail settings, and go into advanced settings and turn off recent mode.

    you can all thank me later.
     
  8. JonTheRvelator thread starter macrumors member

    Joined:
    Apr 25, 2005
  9. hamedatl macrumors member

    Joined:
    Jun 29, 2007
    #9
    Holy crap, thanks so much. By the way guys, that setting only shows up if you've setup a "Gmail" account. If you do it manually with the POP servers, it doesn't give that option.
     
  10. JonTheRvelator thread starter macrumors member

    Joined:
    Apr 25, 2005
    #10
    I try that and I don't get any email with the phone.
     
  11. ericld macrumors member

    Joined:
    Jul 3, 2007
    #11
    please search for your problem before asking again

    Guys, this subject has been beat to death here. Go do a search on it and you will find your answer. Gmail uses a thread based system. Every mail you send gets send back to you in a way. Simply add a filter at gmail.com to delete all mail from YOURSELF.

    I even wrote a tutorial on this. Search for "explanation of 2 modes" in iphone troubleshooting
     
  12. MrCompletely macrumors newbie

    Joined:
    Jun 30, 2007
    #12
    I found the best way to deal with this is to set up a yahoo or aim email, and set gmail to forward all mail to that second account.
    On the iphone, manually set up an email account (don't use the AOL, GMAIL, or Yahoo pre-sets) so that your yahoo or aim is the incoming mail server and gmail is the outgoing. The benefit of this method is that you can use Push (yahoo) or IMAP (aim mail) with your gmail account.
     
  13. JonTheRvelator thread starter macrumors member

    Joined:
    Apr 25, 2005
    #13
    what is the incoming mail server for yahoo? and doesn't yahoo use imap?
     
  14. siurpeeman macrumors 603

    siurpeeman

    Joined:
    Dec 2, 2006
    Location:
    the OC
    #14
    doing this restricted all incoming mail. i just live with the sent email copy and delete it.
     
  15. rwdebes macrumors 6502

    Joined:
    Jun 28, 2007
    #15
    maybe going to SETTINGS on gmail ?

    i have the same problem here.. ill check if i can stop this.
     
  16. whyrichard macrumors 68000

    Joined:
    Aug 15, 2002
    #16
    hey,


    ... thanks for your patience... but for the life of me i don't know what are the propper settings to have recieve through yahoo mail, but send through gmail...


    what do i put in:
    incoming mail server:
    host name...

    outgoing mail server
    host name....

    thanks,
    r.
     
  17. milk242 macrumors 6502a

    Joined:
    Jun 28, 2007
    #17
    hi i don't know the yahoo setting but i think the gmail setting is smtp.gmail.com. I think someone posted the yahoo setting somewhere on the forum
     
  18. Cybergypsy macrumors 68040

    Cybergypsy

    Joined:
    May 16, 2006
    Location:
    Central Florida!
  19. cjandnw macrumors 6502

    Joined:
    Jun 11, 2007
    Location:
    South Jersey
    #19
    Filter did not work.
     
  20. johnnybluejeans macrumors 6502

    Joined:
    Jan 16, 2006
    Location:
    New York, NY
    #20
    The filter method works.. you must be doing something wrong.
     
  21. pyn macrumors member

    Joined:
    Jun 5, 2005
    #21
    filtering doesnt work

    from: my email addy
    action: skip inbox

    nothing happens
     
  22. poppe macrumors 68020

    poppe

    Joined:
    Apr 29, 2006
    Location:
    Woodland Hills
    #22
    The only thing that has worked for me is to turn of Recent Mode... Or was it turn it on? Well what ever is opposite of what comes the standard setting.

    But then I stopped getting emails after day 1. So now I just have the fun joy of getting my email when I write a message.... Ya....:(
     
  23. coelacanth macrumors 6502

    Joined:
    Jul 19, 2004
    #23
    Easiest filtering would be

    From: myname@gmail.com

    Does not have: "self: "

    Action: Delete


    If I wanna intentionally send a note or something to myself, I add the keyword for "Does not have" rule so that it won't be deleted.

    It's working just fine for me.
     

Share This Page