Gmail Sent folder (Exchange)

Discussion in 'iOS 8' started by lyleberman, Nov 11, 2014.

  1. lyleberman macrumors member

    lyleberman

    Joined:
    Jul 8, 2007
    Location:
    Annapolis, MD
    #1
    Hey- Anybody else have this problem?

    I'm using Google Apps via Exchange on my iPhone iOS 8.1.

    If I go into my pushed folders, I have Inbox and Sent checked on. I'd liked to uncheck "Sent" so I don't get notifications when I send out an email. It allows me to do it, but the setting won't stick. Weird right?
     
  2. fortheus macrumors regular

    Joined:
    Jul 11, 2012
    #2
    Gmail always an outlier and not following standard. Their implementation of imap and exchange also a non standard
     
  3. WJKramer macrumors 6502

    Joined:
    Jun 8, 2008
    #3
    This isn't a gmail problem. I have 3 exchange accounts, one being gmail, but all 3 behave the same. However I do not get sent notifications like you. I would check your notification settings.
     
  4. athand macrumors member

    Joined:
    Sep 9, 2009
    Location:
    EU
    #4
    Definitely a bug! I've reported it to Apple but not fixed!
     
  5. lyleberman thread starter macrumors member

    lyleberman

    Joined:
    Jul 8, 2007
    Location:
    Annapolis, MD
    #5
    Glad to hear I'm not alone. This started happening when I upgraded to 8.
    I should be to able to unsubscribe to the Sent folder to stop the notifications when I send out an email but it won't stick. I'll report the bug too.
     

Share This Page