Gmail sent from Mail 4.4 doesn't show up on gmail.com

Discussion in 'Mac Basics and Help' started by annk, Feb 10, 2011.

  1. annk Administrator

    annk

    Staff Member

    Joined:
    Apr 18, 2004
    Location:
    Somewhere over the rainbow
    #1
    I did a search for this, but if someone knows of a thread that explain my specific issue please point me in the right direction. :)

    I've got my gmail account set up correctly, as per google's instructions, as IMAP in Apple Mail 4.4. When someone sends me a mail to my gmail account and I open it in Mail, it then doesn't show up in the inbox when I go to my gmail account online. There is no [IMAP] inbox shown in the sidebar in the online google account, even though it's checked (be default, and can't be unchecked) in the settings.

    If I happen to reply to such a mail via Apple Mail, I can fetch up the original mail that was sent to me online in the [IMAP] sent. But I thought IMAP meant that my inboxes for gmail via Apple Mail and gmail online should be identical?? :confused:

    Any help is greatly appreciated!
     
  2. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #2
    This won't help but I cannot replicate that issue at all. I'm on Mail 4.4 and using gmail on Google Chrome. I have the very same setup you describe. Have you tried deleting your account from Mail and re-adding it?
     
  3. annk thread starter Administrator

    annk

    Staff Member

    Joined:
    Apr 18, 2004
    Location:
    Somewhere over the rainbow
    #3
    Hmmm. Well, maybe it does help. I'm on Chrome 9.0.597.83 beta. How 'bout you?

    Edit: And yeah, I've deleted and re-added my gmail twice now on Mail.

    I'll be out for a few hours later, but maybe updating Chrome will help. I'll try that later.
     

Share This Page