GMail set up with Exchange...are you having issues today???

Discussion in 'iPad' started by CarboysDesire, Jun 21, 2010.

  1. CarboysDesire macrumors 6502a

    CarboysDesire

    Joined:
    Jun 9, 2008
    Location:
    Las Vegas
    #1
    I am getting the "ping" sound but I cannot see the mail. It will not load them.

    And the same thing was happening on my iPhone.

    I went to the iPhone forum and someone said that Google's servers are SUPER BUSY with the new iPhone OS 4 release and that is causing the problems.

    But before I knew that I deleted my Gmail account from both devices thinking I would just re-add them using the same method.

    No go!

    The servers are too busy for that.

    So I restored my iPad from last night's back-up and it's fine...meaning it cannot get mail but it still gets the pings. I'm hoping it really is busy servers and it will fix itself later.

    My iPhone however, I updated to 4.0 so I don't want to do a restore there. Right now it has no e-mail account set up because again, the servers are to busy to do it.



    Anyone else having problems? :(
     
  2. CarboysDesire thread starter macrumors 6502a

    CarboysDesire

    Joined:
    Jun 9, 2008
    Location:
    Las Vegas
  3. patrikr macrumors member

    Joined:
    Jan 15, 2009
    #3
    Upgraded three iPhone 3GS to iOS4 and have the same issues with the servers being busy. Eventually the mails/calendar/contacts are coming down but it's taking hours.
     
  4. CarboysDesire thread starter macrumors 6502a

    CarboysDesire

    Joined:
    Jun 9, 2008
    Location:
    Las Vegas
    #4
    OK thanks. Some how I feel better knowing others are suffering as well. :D
     
  5. Hammie macrumors 65816

    Hammie

    Joined:
    Mar 17, 2009
    Location:
    Wash, DC Metro
    #5
    I've also been having issues with no being able to delete mail on my account. I get an error that the server is not available to process request.

    It seems to be a little better now but mid-day to early evening was horrible.
     
  6. ZBoater macrumors G3

    ZBoater

    Joined:
    Jul 2, 2007
    Location:
    Sunny Florida
    #6
    Me too. I've created an bookmark on my homepage to go straight into Gmail while this is sorted out.
     
  7. ViperDesign macrumors 6502a

    ViperDesign

    Joined:
    Aug 7, 2007
    Location:
    Utah
    #7
    I have exchange setup on my evo 4g and connection issues all dang day.

    Right now it just sits there trying to sync till I manually stop it. It started around 12pm PST time for me, and still going.
     
  8. Farfooz macrumors member

    Farfooz

    Joined:
    Jan 20, 2009
    #8
    oh, big time. stupid thing never downloads emails correctly, frustrating like crazy
     
  9. xraydoc macrumors 604

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
    #9
    Yes, I was. Better now, but even my Droid was having problems.
     
  10. Phil Lee macrumors 6502

    Joined:
    Mar 19, 2008
    Location:
    Manchester, UK
    #10
    Both my iPad and my iPhone 3GS with iOS 4 have been having problems with Google Sync since 6pm last night (when iOS 4 was released). Google have said they have had server problems which I think is down to them being hammered now that you can setup multiple Exchange accounts on the iPhone. I've switched back to IMAP for the moment.
     
  11. Hammie macrumors 65816

    Hammie

    Joined:
    Mar 17, 2009
    Location:
    Wash, DC Metro
    #11
    Anyone else having problems not seeing anything in their deleted folder? I have no messages in there after I delete messages from my inbox.
     
  12. CarboysDesire thread starter macrumors 6502a

    CarboysDesire

    Joined:
    Jun 9, 2008
    Location:
    Las Vegas
    #12
    ^ yes. It is all related.

    I thought today would be better but no, not yet.

    Thank you to whomever suggested reading Gmail in Safari. So simple yet I hadn't thought of it. In fact, I may continue to do that after this mess is all over with since 90% of what I do on this thing is browse the net and read email.
     
  13. iNeko macrumors regular

    Joined:
    May 13, 2007
    Location:
    England
    #13
    I'm having problems here in the UK too :( my Nexus One is struggling to have emails pushed (maybe that's why it's overheating, the sync icon has been on constantly) and the iPad is only getting a select few. Sending emails was also painful last night from the iPad!

    I'm glad it's not just me :)
     
  14. Phil Lee macrumors 6502

    Joined:
    Mar 19, 2008
    Location:
    Manchester, UK
    #14
    IMAP is working fine for my email so I'd suggest creating a second email account and running both side by side til Google sort out their servers. This happened when Google Sync was first introduced so is nothing new.
     
  15. ZBoater macrumors G3

    ZBoater

    Joined:
    Jul 2, 2007
    Location:
    Sunny Florida
    #15
    That's what I did. I turned off Mail on the Google Exchange Sync on the iPad (left contacts and calendar ON), and created a GMail account using the iPad GMail option. Took 1 minute and email is working fine now.

    Come to think of it, I'll probably leave it just like that... :cool:
     
  16. CarboysDesire thread starter macrumors 6502a

    CarboysDesire

    Joined:
    Jun 9, 2008
    Location:
    Las Vegas
    #16
    ^ but you won't get emails pushed. Wasn't that the whole point?

    I will do it too, as a temporary fix. Thanks!
     
  17. CarboysDesire thread starter macrumors 6502a

    CarboysDesire

    Joined:
    Jun 9, 2008
    Location:
    Las Vegas
    #17
    OK, this is ridiculous. I e-mailed some photos to myself as a test and another e-mail with only text in it to a friend HOURS AGO and neither one has arrived yet.
     
  18. ZBoater macrumors G3

    ZBoater

    Joined:
    Jul 2, 2007
    Location:
    Sunny Florida
    #18
    True, but push email on the iPad is not that big of a deal for me. I have a Droid for that.. :cool:
     
  19. jason.bourne macrumors newbie

    Joined:
    Nov 10, 2008
    #19
    I was having issues with Google Sync all day yesterday. I still can't see more than a few emails at a time in my inbox for some reason (despite the fact that I have it set to show over a month of email)

    I also couldn't delete any email yesterday either. That was REALLY annoying! Every time I tried it would disappear and then come back later throwing up a ton of error messages.
     
  20. CarboysDesire thread starter macrumors 6502a

    CarboysDesire

    Joined:
    Jun 9, 2008
    Location:
    Las Vegas
  21. ZBoater macrumors G3

    ZBoater

    Joined:
    Jul 2, 2007
    Location:
    Sunny Florida
    #21
    Seems to be working for me too.
     

Share This Page