Gmail stopped connecting on Mail

Discussion in 'Mac Apps and Mac App Store' started by Wil-J, Nov 1, 2012.

  1. Wil-J macrumors newbie

    Joined:
    Oct 26, 2012
    #1
    I have had the new 2012 Mac Mini for 2 days now, it's my first Mac. I have my Gmail account set up on the Mail app and it was working fine until just a while ago when I tried to send a mail. This was the first time I tried to send anything from the Mail app, so I don't know if it would have worked earlier.

    So anyway, when I clicked Send, it started asking my password for Gmail and wasn't able to connect to the server. I tried to search for solutions and realized that Mail can't connect to Gmail server anymore. I removed my Gmail account from the ML preferences and reset the account completely. My calendar, notes etc work, but the mail won't connect. When I use it through Safari, it works normally.

    Any ideas? I'm out of them...

    Thanks for help!

    ----------

    I thought that on Mac things just work, but apparently not quite. I rebooted the computer and voila, it works.
     
  2. sgjohnston macrumors newbie

    Joined:
    Dec 14, 2009
    #2
    Gmail had a blip last night for me (~10:00pm GMT) - all my accounts suddenly were asking for a password. It cleared shortly afterwards.
     
  3. firedept macrumors 603

    firedept

    Joined:
    Jul 8, 2011
    Location:
    Somewhere!
    #3
    I find this happens every once in a blue moon (maybe once a year). My regular ISP mail account will start to do it or it will be my server mail accounts doing it. As long as one or the other is working I do not worry about it as that tells me it is not the mail app. I usually wait a few hours and the are back to normal. I usually put it down to my providers doing normal maintenance work on the servers.
     

Share This Page