Gmail through IMAP

Discussion in 'iPhone' started by humphrey25, Nov 10, 2007.

  1. humphrey25 macrumors newbie

    Joined:
    Nov 9, 2007
    #1
    I'm trying to set Gmail up on my iphone and have followed the instructions on the Gmail website but can not get it working.

    Has anyone had this problem and did you manage to overcome it?

    Thanks,

    Humphrey
     
  2. Bulldog VII macrumors 6502

    Bulldog VII

    Joined:
    Jul 10, 2007
    Location:
    London
    #3
    If you go to settings & then mail; add accounts & the googlemail it walks you through the process
     
  3. cwedl macrumors 65816

    cwedl

    Joined:
    Jun 5, 2003
    #4
    if you log into gmail.com and go to settings you have to enable it, if you are like me then Imap has not been applied to my account so I can't get it anyway
     
  4. DrCamel macrumors newbie

    Joined:
    Nov 10, 2007
    #5
    I found that I had to change my language settings within gmail to be "English (US)" instead of "English (UK)" for the IMAP option to appear.

    Also, once it has been enabled, I had a problem sending email via gmail from my iPhone. I had entered (as per googles instructions!) my gmail email address as the SMTP username, instead of just the account name. Changing it to just have my username (i.e. leaving off the @gmail.com part) fixed that.

    It is great to have IMAP on Gmail though!

    DrCamel
     

Share This Page