Gmail unread tab in Safari 4

Discussion in 'Mac Apps and Mac App Store' started by tringo, Jun 14, 2009.

  1. tringo macrumors regular

    Joined:
    Aug 30, 2006
    #1
    Well, after watching the entire keynote I decided to try Safari again. And it was wayyy better than the beta.

    I found a few plug-ins including Glims, which is amazing.

    Here's the problem; on firefox when I have multiple tabs open it will say "1 unread" on the gmail tab. In Safari it says "Google mail". Does anyone know how to fix this?
     
  2. IgnatiusTheKing macrumors 68040

    IgnatiusTheKing

    Joined:
    Nov 17, 2007
    Location:
    das Fort
    #2
    In Gmail, go to Settings > Labs and enable "Title Tweaks." That will move the "Inbox (1)" to the front of the title.
     
  3. clarksonknight macrumors regular

    Joined:
    Aug 15, 2008
    Location:
    Washington, DC
    #3
    I have this enabled in Labs, but still no unread indicator. Any other tweaks? I'm really digging the new Safari and am almost ready to switch from FF but it's little things like this that hold me back.
     
  4. turkay macrumors regular

    turkay

    Joined:
    Jun 13, 2009
    Location:
    Istanbul
    #4
    It's working for me, restart Safari and check it again.
     
  5. clarksonknight macrumors regular

    Joined:
    Aug 15, 2008
    Location:
    Washington, DC
    #5
    I've restarted Safari and my MBP with no luck. Really annoying!
     

Share This Page