Gmail won't connect after updating to 1.1.1

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Nahmeanz, Sep 29, 2007.

  1. Nahmeanz macrumors regular

    Jul 11, 2007
    Is anyone else having a problem with gmail after updating? Both my regular gmail and my google apps hosted email accounts won't connect after updating. It says "username and password not accepted" although I'm absolutely sure their correct. I tried adding a new account with the same username and password and it says "the username or password for is incorrect". I'm 100% sure the username and password is correct because I'm able to login on the gmail site and there wasn't a problem before I updated. Are gmail pop servers down?
  2. Nahmeanz thread starter macrumors regular

    Jul 11, 2007
    Is this happening to anyone else? I went to the apple store today and tried to add 3 different gmail accounts on a display iPhone and none of them worked.
  3. TheSpecialist macrumors 6502

    Jun 11, 2007
    The Netherlands, Europe
  4. chopper dave macrumors regular

    Jul 23, 2007
    Do you mean through the mail application, or through the web interface? My mail application (POP) works just fine since the update.
  5. Nahmeanz thread starter macrumors regular

    Jul 11, 2007
    i figured out what was happening. when entering in my password the caps lock stayed on when i capitalized the first letter. usually it de-caps after the first letter but for some reason it was staying in caps lock.
  6. mcardlek macrumors newbie

    Jul 12, 2007
    I had the exact same issue. Wasn't an issue in 1.0.2

Share This Page