GNU patch and readline

Discussion in 'macOS' started by DavidJanssen, Jan 19, 2009.

  1. DavidJanssen macrumors newbie

    Joined:
    Jan 19, 2009
    #1
    Hello all,

    I'm trying to install the GNU readline library to get NeST (a neural network simulation tool) running on my MacBook (which is running Leopard). Some help-sites mentioned that to get the GNU readline library to run, I would need to patch it using GNU patch.

    I've tried installing GNU patch, but it asks me for my host. As I'm still very new at Linux and the Terminal, I haven't the faintest idea what it's asking for. Can anyone help me with this, or possibly know of a different solution to my GNU readline installation problem?

    Thanks,

    David
     
  2. ScoobyMcDoo macrumors 65816

    Joined:
    Nov 26, 2007
    Location:
    Austin, TX
    #2
    Hmm.... I don't know anything about gnupatch. Try using fink to install the prerequisites.
     

Share This Page