Godaddy e-mail accounts and Mail App issues

Discussion in 'Mac Basics and Help' started by AFPoster, Apr 3, 2011.

  1. AFPoster macrumors 65816

    Joined:
    Jul 14, 2008
    Location:
    Charlotte, NC
    #1
    So on my 2007 MacBook I have 3 e-mails in the Mail app (1- MobileMe, 2 - My godaddy site e-mail @mysite.com 3- a customer service e-mail from godaddy (ie info@mysite.com). I can send / receive e-mails with no issues. Also on my iPhone works perfectly. I just purchased a 2011 15" MBP and configured all of my e-mail accounts. For some reason I can receive e-mails to all accounts I just can't respond unless they are from MobileMe. I have checked all server settings, IMAP settings, ports etc. Everything is the exact same as it was on my MacBook, so does anyone have any ideas why this is happening on this Mac and not my iPhone or MacBook?
     
  2. AFPoster thread starter macrumors 65816

    Joined:
    Jul 14, 2008
    Location:
    Charlotte, NC
    #2
    Tracking my status in case someone figures out a fix along the way. Tried to change from IMAP to POP3, still no luck. If I save the message as a draft it saves it on my MBP and no longer shows on my iPhone. So now I am having to go to GoDaddy's secure webmail page to send e-mails. Calling them, etc no luck.
     
  3. r0k macrumors 68040

    r0k

    Joined:
    Mar 3, 2008
    Location:
    Detroit
    #3
    Set your smtp server to the godaddy email server and pick "use only this server". Problem solved. Same technique works for gmail and other non-MobileMe email accounts.

    Never set mobileme as your only smtp server because even if you log in, it won't believe you aren't a spammer if the from address doesn't end with me.com.
     
  4. AFPoster thread starter macrumors 65816

    Joined:
    Jul 14, 2008
    Location:
    Charlotte, NC
    #4
    Did this during the setup. Still having issues. It always pops a message saying smtp server connection issues, resend? I do connection dr. and everything comes out perfect just won't send the dang e-mail.
     
  5. r0k macrumors 68040

    r0k

    Joined:
    Mar 3, 2008
    Location:
    Detroit
    #5
    There might be some help available from godaddy, but the next thing I would try is to make sure "always use ssl" is selected for the godaddy account. You could try removing or disabling the mobile me account and see if things get any better.
     
  6. madisonsquare macrumors newbie

    Joined:
    Apr 25, 2011
    #6
    Same issue

    I just got my iphone and was able to set up and send/receive email on Gmail. But on Godaddy, I can only RECEIVE email not send.

    I'm still trying to figure it out. Two other threads suggested having Godaddy "reset" the site and it seemed to work for them. I think I'll try that now & keep you posted.
     
  7. madisonsquare macrumors newbie

    Joined:
    Apr 25, 2011
    #7
    well, I had Godaddy reset it and it still didn't help. then I paid an extra $3.00 for an IMAP and then created the account but then I couldn't RECEIVE emails anymore either!

    So, I changed it back to a POP acct and the emails were once again receiving. So, I definitely think this whole issue is somehow related to godaddy or firewall thing.

    I have relays set to 250. I don't have SSL. I've tried all non-SSL port #'s. So I can't figure out why Gmail works--both sending and receiving and Godaddy only receives.

    And both Godaddy reps do everything they can and are kind of out of ideas. But I love Godaddy and their service so I'm not switching. I'm going to conquer this! FREEEEDOOMMMM!
     
  8. pimcoco macrumors newbie

    Joined:
    Jun 25, 2009
    #8
    @ AFPoster

    could you post your complete settings for Iphone, Imac and Macbook you are using? struggling with setup on both Imac and Iphone, using IMAP.

    @ madison

    let me know if you have resolved this in the meantime. I paid up for IMAP as well thinking the issues were POP-related...

    Thanks.
     
  9. r0k macrumors 68040

    r0k

    Joined:
    Mar 3, 2008
    Location:
    Detroit
    #9

    Godaddy supports IMAP but their site only implies they support POP. Avoid POP at all cost. It is not the best way to do email unless you are only ever getting email on one device.

    I have gmail, mobile me and godaddy email working fine on my iPhone and iPad.

    These are my basic settings...
    I have my incoming mail set to imap.(you already know this if you are a godaddy customer).net

    I have my outgoing mail set to smtpout.(you already know this if you are a godaddy customer).net

    These are my advanced settings...
    I have SSL set to ON.
    I have authentication set to password.
    I have IMAP path prefix set to /
    I have server port set to 993

    hope this helps...
     
  10. pimcoco macrumors newbie

    Joined:
    Jun 25, 2009
    #10
    Thanks r0k, meanwhile got it working.

    I have started with POP, but could not make it work, so paid up IMAP.

    The mean issue however that it took some time for Godaddy to get email settings to be updated, as IMAP did not work straightaway.

    (tried desparately in the evening, got to bed frustrated and the next day the same settings worked).

    - incoming SSL ON port 993
    - outgoing SSL ON defaults ports
    - dont forget to make the incoming server start with "imap." and not with "pop".

    Hope this is of any help to others.
     

Share This Page