GoDaddy Email Problems

Discussion in 'iPad' started by Spyderturbo007, May 20, 2010.

  1. Spyderturbo007 macrumors member

    Aug 7, 2009
    I'm having a problem with my GoDaddy hosted email program on both my iPhone and my iPad. It's an IMAP account that I've had for awhile now and for some reason, within the last month, I can't seem to send emails. Incoming works fine, but I keep getting the "Connection to server "" failed" message every time I try to send a message.

    Sometimes it goes through after a reboot of the device, but sometimes it doesn't. I've tried switching to all the ports they have listed, both SSL and non-SSL and nothing works. I have no problems sending the email from their web interface and it works from my PC with no problems.

    They are telling me that it's a problem with the device and not their system and won't really help any further.

    I've tried a soft reset, hard reset and deleting and recreating the account and nothing works.

    Does anyone else have this problem? Any suggestions?
  2. mizvalorie macrumors member

    Mar 22, 2010
    I cant send email out through my GoDaddy account either. Dont know why. Just gave up.
  3. idesign245 macrumors 6502

    Oct 25, 2007
    Ontario, Canada
    Try going back into your account settings in mail and reenter your password. This happened to me and when I called tech support, they had me reenter my password and it started working again.
  4. djwobble macrumors regular

    Jul 10, 2008
    Virginia Beach, Virginia
    Change your smtp port from 25 to 587. That should fix it.
  5. mizvalorie macrumors member

    Mar 22, 2010
  6. Dapper macrumors member

    Apr 23, 2010
    Similar problem

    I have email hosted through Qwest, they use pop3 server and designate their email as My problem is similar because I can also receive mail but not cannot send email. I receive a message that states the sending address is not valid. This only happens on the iPad. Any constructive thoughts would be appreciated.
  7. DuFFy macrumors regular

    Dec 8, 2007

Share This Page