iPad Pro Goes to 100% then "Not Charging"

Discussion in 'iPad' started by tarasis, Jun 27, 2016.

  1. tarasis macrumors 6502a

    tarasis

    Joined:
    Oct 26, 2007
    Location:
    Here, there and everywhere
    #1
    I wanted to asked the hive mind if this is something new with the iPad Pro (9.7"), iOS 10 or a possible hardware problem.

    Basically my iPad Pro charges to 100%, then swaps to saying not charging with the battery shown in white, not the green shown while charging.

    I've not experienced this previously with any of my other iPad's, or iPhones and therefore trying to see if I need to schedule a Apple Store trip.
     
  2. xraydoc macrumors 604

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
    #2
    Before you go to the Genius Bar, you better see if you have the same behavior on iOS 9.
     
  3. tarasis thread starter macrumors 6502a

    tarasis

    Joined:
    Oct 26, 2007
    Location:
    Here, there and everywhere
    #3
    Agreed, will have to wait till after my holiday so I can restore iOS 9 on it (no computer to hand). Had hope it was a new thing for iPads Inder iOS 10.
     
  4. tdhurst macrumors 68040

    tdhurst

    Joined:
    Dec 27, 2003
    Location:
    Phoenix, AZ
    #4
    So your question is why it's saying "Not Charging" while fully charged?
     
  5. tarasis thread starter macrumors 6502a

    tarasis

    Joined:
    Oct 26, 2007
    Location:
    Here, there and everywhere
    #5
    Effectively yes. I was wondering if this was something new under iOS 10, or maybe new for the iPad Pro & iOS 10.

    It was always something I expected iOS devices to do, rather than continue to give the impression it's charging.
     
  6. lagwagon Suspended

    lagwagon

    Joined:
    Oct 12, 2014
    Location:
    Calgary, Alberta, Canada
    #6
    Are you using genuine Apple lightning cable and wall brick? Does the little lightning bolt remain next to the battery icon? What happens when you unplug and plug it back in?

    I haven't seen any behaviour like this on my 12.9" Pro on iOS 10 beta.

    It could be a few things.

    1: Bad cable
    2: Lint or fluff lodged in the Lightning port
    3: Contacts in the Lightning port or on the cable are dirty
    4: An isolated iOS 10 beta bug (not everyone encounters every bug)
    5: Hardware issue
     
  7. RadioGaGa1984 Suspended

    RadioGaGa1984

    Joined:
    May 23, 2015
    #7
    Yes it new in iOS 10 same thing on my 9.7 pro
     
  8. Evilekim macrumors newbie

    Evilekim

    Joined:
    Aug 14, 2016
    #8
    --- Post Merged, Aug 14, 2016 ---
    iPad 9.7 Pro
    I'm uploaded Beta 4; noticed that the charging indicator was not working nor recognized the lighting cable. And yes, I tried various cables and charging blocks; same. I wanted to downgrade back to 9.3.4, but since my iPad would not recognize charging cable I was screwed. My iPad is totally dead now☹️
    --- Post Merged, Aug 14, 2016 ---
    iPad 9.7 Pro
    I uploaded iOS 10 Beta 4; noticed that the charging indicator was not working nor recognized the lighting cable. And yes, I tried various cables and charging blocks; same. I wanted to downgrade back to 9.3.4, but since my iPad would not recognize charging cable I was screwed. My iPad is totally dead now☹️
     

Share This Page