Going in circles

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by wrz0170, Jun 10, 2012.

  1. wrz0170 macrumors regular

    Joined:
    Apr 29, 2008
    #1
    Hi everyone. I seem to be going in circles with iPhoto on my MBP and Photostream. I have Photostream activated on my iPad3 and iPhone4, works great. However, I was a bit slow to update to iPhoto'11 from '09. I also had a Mobile Me account. I am at Lion 10.7.4 and to my knowledge, that is the latest update.

    Problem. I try to activate Photostream in iPhoto'11 and it tells me to sign into iCloud. Which I follow the prompt for the 100th time. It then tells me to move to iCloud from Mobile me which I thought I did way back when. I sign in and all it does is want to find my iPhone/iPad. Thats it. No other prompts or anything telling me I am migrated. I know I missing something somewhere because it just keeps pushing me into that same vicious circle.

    I hope I was able to be clear with the issue. Thanks for any help!
     
  2. Jessica Lares macrumors G3

    Jessica Lares

    Joined:
    Oct 31, 2009
    Location:
    Near Dallas, Texas, USA
    #2
    Try logging into https://me.com/ first and then go into iCloud and see if that works.
     
  3. wrz0170 thread starter macrumors regular

    Joined:
    Apr 29, 2008
    #3
    Hi there. Thank you! I thought I tried that route as well but for some reason, it finally took. Now to see if I can sync the pics!
     
  4. Jessica Lares macrumors G3

    Jessica Lares

    Joined:
    Oct 31, 2009
    Location:
    Near Dallas, Texas, USA
    #4
    Let us know if that works. :)
     
  5. wrz0170 thread starter macrumors regular

    Joined:
    Apr 29, 2008
    #5
    Good to go! Thanks :)
     

Share This Page