Going out without my phone

Discussion in 'Apple Watch' started by Eilene, Sep 25, 2017.

  1. Eilene macrumors regular

    Eilene

    Joined:
    Jun 28, 2007
    #1
    Do I need to turn off WiFi on my phone before I go out in order for my watch to make or accept a call?
    --- Post Merged, Sep 25, 2017 ---
    I also missed a call & it didn't ring on my watch. My S2 always rang when I got a call. And of course this watch is cellular so it should have rung. Are there any settings to change on my phone or watch to send or receive calls on cellular?
     
  2. Mabus51 macrumors 65816

    Joined:
    Aug 16, 2007
    #2
    You don't need to turn off anything on your phone, just leave the phone. The Watch needs to be in LTE range. If you have no LTE signal you won't be able to make or receive calls. The Watch does not support 3g connectivity. I've noticed when taking calls on my Watch my phone displays that I missed the call that I took on my Watch. Not sure why, must be a software thing in iOS. I suppose it makes sense as I didn't take the call on my phone, but it's confusing because I didn't miss the call either.
     
  3. DynaFXD macrumors 6502a

    DynaFXD

    Joined:
    Jun 15, 2010
    Location:
    East Coast
    #3
    Not too sure I understand the question. You can make or take a call from your watch any time. If you have your phone nearby you want WiFi and blue tooth on so that, even though you’re Talking over your watch, it’s being routed through your phone for maximum energy savings. If you want to try to mess around with your LTE watch, I guess you could turn off WiFi and blue tooth (or better yet, the phone entirely) and mess around. BTW, you won’t see the LTE bars unless your watch is attached to LTE and not your phone.
     
  4. Eilene thread starter macrumors regular

    Eilene

    Joined:
    Jun 28, 2007
    #4
    I just didn't know if you need to turn off wifi on my phone so it is connect to AT&T & therefore my watch will be also.
     
  5. Mabus51 macrumors 65816

    Joined:
    Aug 16, 2007
    #5
    Only the Explorer Watch face has the LTE bars. None of the other Watch faces display them that I’ve seen.
    --- Post Merged, Sep 25, 2017 ---
    You don’t need to do anything other than leave your phone behind.
     
  6. Eilene thread starter macrumors regular

    Eilene

    Joined:
    Jun 28, 2007
    #6
    Mine isn't working then. I'm at home now & turned off my wifi on my phone & still no LTe bars on the explorer face. Plus we took the dogs for a walk & it was not working. Very frustrating.
     
  7. richard371 macrumors 68020

    Joined:
    Feb 1, 2008
    #7
    so if you put your phone in airplane mode and turn off the wifi router in your house you still done get LTE?

     
  8. Eilene thread starter macrumors regular

    Eilene

    Joined:
    Jun 28, 2007
    #8
    I did not turn off the router...but did take the dogs for a walk with no connection to cellular.
     
  9. richard371 macrumors 68020

    Joined:
    Feb 1, 2008
    #9
    I wonder if it was latching on to another wifi network somewhere? Do you get the red X? When you are out trying it again swipe up on the control center and see what its connected to if anything?

     
  10. Eilene thread starter macrumors regular

    Eilene

    Joined:
    Jun 28, 2007
    #10
    I did see the Red X
     
  11. richard371 macrumors 68020

    Joined:
    Feb 1, 2008
    #11
    Have you ever got the lte to Work?
     
  12. powerslave65 macrumors 6502

    powerslave65

    Joined:
    Mar 21, 2011
    Location:
    Sherman Oaks CA
    #12
    Swipe up on the watch face and click the top left oval with an antenna symbol and it with reveal a toggle switch for cellular.
    Make sure it's all the way right meaning on.
     
  13. dolphin2421 macrumors regular

    dolphin2421

    Joined:
    Apr 11, 2015
    Location:
    Santa Cruz Mountains, CA
    #13
    My watch did this on Friday: Apple told me to unpair the phone, force reboot both devices and then re-pair. It worked and I have had no trouble with LTE since.

    You don't need to turn anything off on your phone. Just leave it on at home and get out of wifi/Bluetooth range. Confirm you're on LTE by flipping up Control Center and that the antenna icon is green. You'll see green dots above the antenna indicating signal strength.

    I hope this resolves your problem! If not give Apple Support a call & they'll get you going.
     

Share This Page

12 September 25, 2017