good morning west coast, siri not working

Discussion in 'iPhone' started by pastelsoda, Oct 15, 2011.

  1. pastelsoda macrumors member

    Joined:
    Sep 27, 2011
    #1
    Woke up today, siri is not working, worked fine before i slept at 12am yesterday. Anybody having problem? I have verizon

    By the way if you say good morning like at 11pm ish it will say
    "Good morning??, its almost 12am!" haha
     
  2. mds macrumors 6502

    Joined:
    Oct 6, 2006
    #2
    I haven't tried it, and people are sleeping in my house so I won't till its a bit later, but I think their servers got destroyed last night. It wouldn't work for me after 8pm or so. Hopefully they get it back up soon and invest some of their billions in servers...
     
  3. Khryz macrumors 6502a

    Joined:
    Jan 7, 2007
    #3
    How do you know if Siri is down?

    Because this is my first time using it this morning and it won't even give me a chance to speak. It just immediately ends the call a split second after I press the mic.

    Does that mean it's down or is that something different?
     
  4. gillybean macrumors 6502a

    Joined:
    Jul 21, 2008
    Location:
    Seattle, WA
    #4
    My Siri seems to be working fine this morning, I had her turn off my alarm (I woke up before the alarm) and I had her play me some songs.
     
  5. xxjonoxx macrumors member

    xxjonoxx

    Joined:
    Jun 9, 2009
    #5

    Same thing is happening to me on Verizon.
     
  6. pastelsoda thread starter macrumors member

    Joined:
    Sep 27, 2011
    #6
    working now :D I turned off the siri, turned off the phone and turned it back on, and turned siri back on, and working fine now..still weird but at least it works.

    have a nice day everyone
     
  7. note235 macrumors 6502a

    Joined:
    Jun 29, 2007
    #7
    that fixed mine also
    on ATT (west coast)
     
  8. Khryz macrumors 6502a

    Joined:
    Jan 7, 2007
    #8
    I just did the same thing, and now she works. I didn't turn the whole phone off .. just toggled Siri off then on.
     

Share This Page