Good tutorial for downgrading iPhone 4 to 5.0.1?? Need help!!

Discussion in 'Jailbreaks and iOS Hacks' started by jredecop, Apr 6, 2012.

  1. jredecop macrumors 6502a

    Joined:
    May 20, 2009
    #1
    I used redsn0w today and spent a few hours with no luck. I'm on a Mac, stitched my blob with redsn0w, went into DFU using redsn0w, hit option restore in iTunes, selected my new firmware and iTunes does its thing and the phone status goes little past half ways then I get iTunes error 1...so I use redsn0w to get out of recovery mode but it just boots back to recovery mode (cable plugging into iTunes symbol on phone) so then I tried tinyumbrella kick out of recovery and then it goes to a spinning wheel on my phone and does that for a couple of minutes til I get the apple logo then back to a spinning wheel over and over. What am I doing wrong?? Should I just try to rebuild my ipsw and try again or did I miss a step?
     
  2. jredecop thread starter macrumors 6502a

    Joined:
    May 20, 2009
    #2
    Guess not many people have done this...I tried this on 4th gen iPod and worked perfect, redid everything on the iPhone and SAME THING. I give up...
     
  3. hackthatphone macrumors 68000

    hackthatphone

    Joined:
    Jul 28, 2010
    #3
    I'm thinking you may not have an atpticket and that's why it didn't work. I've done this and redsn0w stitching the needed files to the ipsw works just fine.
     
  4. jredecop thread starter macrumors 6502a

    Joined:
    May 20, 2009
    #4
    Guess that could be it. redsn0w says i have the full blobs...oh well, I'm over it! 5.1 jailbreak might be close
     
  5. 0m3ga macrumors 6502

    Joined:
    Mar 1, 2012
    #6
    I think iOS6 will be out with the iphone 5 before a jailbreak for 5.1 can be released. I hope I am wrong, but if the new OS and iphone 5 get released in June, there really is no point for the devs to continue their efforts on 5.1.
     
  6. jredecop thread starter macrumors 6502a

    Joined:
    May 20, 2009
    #7
    I used this method

    and I DO have my APTicket. Any idea on how I could get this to work? iFaith work better?
     
  7. jredecop thread starter macrumors 6502a

    Joined:
    May 20, 2009
    #8
    Used iFaith, worked perfect! There must be something up with redsn0w. It worked on my sons iPod but I had no luck with iPhone 4.

    Edit: Verizon iPhone 4 if that makes any difference.
     
  8. hackthatphone macrumors 68000

    hackthatphone

    Joined:
    Jul 28, 2010
    #9
    Don't know what the issue is. It works on my iphone 4 gsm using redsnow.
     
  9. 0m3ga macrumors 6502

    Joined:
    Mar 1, 2012
    #10
    I used iFaith on an iMac with parallels, but downgraded itunes to 10.5 first. Works.
     
  10. jredecop thread starter macrumors 6502a

    Joined:
    May 20, 2009
    #11
    May be a CDMA issue with redsn0w. I tried two different computers, stitched a new OS twice with the same results. But redsn0w worked perfectly for the iPod touch. Doesn't make sense but it worked perfectly first time with iFaith. Would using the custom OS made with iFaith be fine to use on my Mac to restore with in iTunes if ever need be? (my windows computer is almost dead)
     

Share This Page