Google and Yahoo wont load

Discussion in 'macOS' started by ethical, May 9, 2009.

  1. ethical macrumors 68000

    Joined:
    Dec 22, 2007
    #1
    Hi guys,

    Very strange problem.... google and yahoo wont load. all other websites work fine except for these two.

    I experience this problem in all browsers: Firefox 3.5b4, Firefox 3.5, Safari beta. It just happened randomly. I've tried rebooting and dissabling all add-ons in firefox... anyone got any ideas?

    Many thanks,

    Luke
     
  2. MWPULSE macrumors 6502a

    MWPULSE

    Joined:
    Dec 27, 2008
    Location:
    London
    #2
    have you also tried cleaning out the cache, and the history of firefox?

    Those 2 normally hold up such webpages from loading, there was a time where safari wouldnt load for me because of that

    hope this helps

    PTP
     
  3. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #3
    Check to make sure you didn't get the video codec trojan by scanning free for with the DNSChanger Removal Tool.
     
  4. ethical thread starter macrumors 68000

    Joined:
    Dec 22, 2007
    #4
    thanks for the tip. i ran that and fortunately it came back as negative. all seems to be working now which is very odd indeed.

    I decided to do a full virus scan of my hard drive using a demo version of Intego VirusBarrier X5, ClamXav, and a demo version of MacScan.

    Intego said it found a corrupted file, but because it was a demo wouldnt tell me where or what... ClamX said it found nothing, and MacScan found two tracking cookies which it deleted. Do you think the Intego software said this to try and entice me into buying the full version?
     
  5. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #5
    Yes, yes I do. It probably found those two cookies that the other software took care of at most.
     
  6. ethical thread starter macrumors 68000

    Joined:
    Dec 22, 2007
    #6
    ohh ok, thats good news then. thanks for yours help :)
     
  7. bennyboyt macrumors member

    Joined:
    May 27, 2008
    #7
    Having a similar problem here, after doing some searching I found some site that recommended I changed my DNS settings to which I did, after which google worked.

    However youtube, yahoo and gmail are still not working.

    I've rebooted, restarted the router (reset as well), cleared the caches with onyx.

    It's not an ISP issue as my brothers computer has no problems whatsoever.

    Any ideas anyone?

    Thanks.
     

Share This Page