Google App/Tweetbot 3 = Unusable

Discussion in 'iOS Apps' started by skrillaTX, Sep 20, 2014.

  1. skrillaTX macrumors newbie

    Joined:
    Sep 13, 2014
    #1
    Has anyone else noticed that the Google/Tweetbot 3 apps are nearly completely unusable on iPhone 6+? I know about the upscaling, not optimized, etc, but wow. The stuttering, especially on the Google app, is serious, and Tweetbot is maddening. I've only really noticed these specifically, although Facebook is kind of bad. Anyone else noticed any other terribly functioning apps?

    Yes, I've re-installed both apps.

    Is this just me, or do we all agree that when the devs release updates, it should fix these (and the other obvious) issues?

    Thanks!
     
  2. davidjearly macrumors 68020

    davidjearly

    Joined:
    Sep 21, 2006
    Location:
    Glasgow, Scotland
    #2
    I don't use Google software but the Tweetbot app is my daily driver on 64GB 6+. Not had a single issue weirdly.
     
  3. penajmz macrumors 68030

    penajmz

    Joined:
    Sep 11, 2008
    Location:
    New York City
    #3
    I am also a Tweetbot 3 daily user and no issues at all here.
     
  4. Browno01 macrumors regular

    Joined:
    Sep 17, 2012
  5. Nitrile84 macrumors newbie

    Joined:
    Sep 20, 2014
    #5

    Having the same problem with Google on an iPhone 6 plus. Totally unusable.
     
  6. bigpatky macrumors regular

    bigpatky

    Joined:
    Sep 7, 2007
    #6
    While still clearly not optimized for iOS 8, tweetbot was helped by changing the font size to the smallest setting.
     
  7. Cougarcat macrumors 604

    Joined:
    Sep 19, 2003
    #7
    Haven't noticed any stuttering. Tweetbot 3.5 is coming which will be optimized for the new screens.
     

Share This Page