Google Apps error: Apple Mail cannot read IMAP, username password error - transition

Discussion in 'macOS' started by 4miler, May 17, 2011.

  1. 4miler macrumors member

    Joined:
    Oct 11, 2009
    #1
    Suddenly, after years of problem-free use, Apple Mail suddenly cannot read and sync with Google Apps IMAP.

    Ever since the later iterations of Leopard, and now with Snow Leopard, I never had major problems with Apple Mail and Google Apps IMAP.

    Now, soon after Google forcibly transitioned my Google Apps account to their new infrastructure that has the dozens of new features. It's been a progressive rollout by Google, which means that accounts have been transitioned over a period of months. So the reports of this error seem to have occurred also over the last few months.

    - Google Apps transitions the account to its new infrastructure.
    - Apple Mail cannot sync and read Google Apps IMAP
    - iPhone's Mail has the same problem with Google Apps IMAP
    - webmail works fine - consistently, everyone says their webmail works fine
    - iPhone indicates a username password error
    - IMAP has been working for years, and suddenly won't work

    Some people suggest deleting the captcha, and this works for some, but for most it does not work.

    A consistent plea on all the forum posts is the cry to Google to fix this. Back in March 2011 a Google employee acknowledged the problem, but that is 2 months back.

    http://www.google.com/support/forum/p/gmail/thread?tid=1e97f1a6d73af1e6&hl=en

    People use Google Apps for business, so this is a major disaster for many people and organisations.

    To see other posts on this problem, Google this, using quotation marks for phrases:

    "apple mail" "google apps" imap username password error

    A common ending on posts on this problem is that people ask if anyone else has the problem, but no answers - and I've Googled the web for answers, just like the other strugglers.

    It seems to affect some users who are transitioning to Google Apps new infrastructure. It's frustrating since Apple Mail/Google Apps has worked fine for years, and suddenly it has tanked.
     
  2. 4miler thread starter macrumors member

    Joined:
    Oct 11, 2009
    #2
    Update: it magically started working again, significantly just around slightly less than 24 hours since the error started.

    One of the things I read of, in my research for the problem, is the phenomenon of a 24 hours lockout from Google Apps when you happen to send large emails. Yesterday I had transferred around 30 emails from one IMAP account into the Google Apps account, and possibly that large transfer might have triggered the 24 hour lockout.

    If so, that's bad, since there could be times in the future when I legitimately need to transfer a large number of emails from one IMAP account into Google App's account. Would that trigger a 24 hour lockout again?
     
  3. 4miler thread starter macrumors member

    Joined:
    Oct 11, 2009
    #3
    2nd update:

    Darn. After working for a few minutes, the thing doesn't work again.
     
  4. svenn macrumors 6502

    Joined:
    Aug 11, 2010
    #4
    I have gmail imap'd on iphone and have run into this issue too. I've never looked into it since it usually is resolved after a short time. Sure would be nice if the problem never came up though.
     

Share This Page