Google browser sync for Firefox - Very cool!

phonic pol

macrumors regular
Original poster
Feb 16, 2004
160
0
UK
That's what i thought but when you try to download it the software detects whether you have firefox 1.5 installed. Needless to say it doesn't seem to recognise a mac installation.
 

reh

macrumors 6502a
Oct 24, 2003
639
1
Arkansas
From the FAQ:

Which browsers does this extension work with?
This extension works with Firefox version 1.5 and later. Currently, it doesn't work in the Mozilla Suite, Internet Explorer, or Opera. Google Browser Sync is compatible with all operating systems supported by Firefox 1.5. (emphasis mine)
 

phonic pol

macrumors regular
Original poster
Feb 16, 2004
160
0
UK
reh said:
From the FAQ:

Which browsers does this extension work with?
This extension works with Firefox version 1.5 and later. Currently, it doesn't work in the Mozilla Suite, Internet Explorer, or Opera. Google Browser Sync is compatible with all operating systems supported by Firefox 1.5. (emphasis mine)
Have since downloaded using firefox and works fine.
 

Mitthrawnuruodo

Moderator emeritus
Mar 10, 2004
13,816
185
Bergen, Norway
reh said:
From the FAQ:

Which browsers does this extension work with?
This extension works with Firefox version 1.5 and later.
Well, not that much later... :rolleyes:

Fiddled a bit to get make it install with Firefox 2 (Bon Echo 2.0a3), but it didn't do any good. It just didn't work - at all... :(
 

phonic pol

macrumors regular
Original poster
Feb 16, 2004
160
0
UK
Now working on my G5 pm no worries but not able to install on my G4 pb to sync! No clue why.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.